Problem med Vodafone Mobile Connect

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Har problem med min VMC. Programikonen studsar i dockan och sedan visar sig programnamnet uppe i menyn. Däremot fungerar inte programmet och jag får ingen liten svart pil nere under ikonen i loggan. Jag har försökt installera den senaste versionen av programmet men utan framgång.

Är det någon som vet var programmet lägger prefsfilerna och vad de heter?
Har någon varit ute för samma probem.

Tilläggas bör att det blir samma resultat varfe sig kortet sitter i maskinen eller inte.

/™

Ursprungligen av Treasuremine:

Är det någon som vet var programmet lägger prefsfilerna och vad de heter?
Har någon varit ute för samma probem.
/™

För mig som köpt det obrandade programmet (Mobile High Speed for Mac OS X) ligger det filer här:
HD/Bibliotek/Application Support/nova media

Så titta i mappen Application Support efter Nova Media, Vodafone eller mobile connect.

Testade först Vodafone Mobile Connect med deras kontantkort och upplevde en hel del krångel många gånger innan programmet startade som det skulle. Ibland kändes det hopplöst. Upplever även med orginalprogrammet, Mobile High Speed for Mac OS X att det startar upp och inte hittar modemet eller startar upp som om det inte vore registrerat.

//Bengt

Hej!

Vilken Mac OX version har du?

Vilken version på "Dashboarden" har du?

ta en titt här : http://www.business.vodafone.com/site/bus/public/enuk/support/20_datacards/30_software/p_vmc_software.jsp

Mvh

Jag har absolut senaste version av både OSX och Dashboard.

Ursprungligen av Lordlondon:

Hej!

Vilken Mac OX version har du?

Vilken version på "Dashboarden" har du?

ta en titt här : http://www.business.vodafone.com/site/bus/public/enuk/support/20_datacards/30_software/p_vmc_software.jsp

Mvh

Ursprungligen av Treasuremine:

Jag har absolut senaste version av både OSX och Dashboard.

Tror inte att det fungerar med 10.4.5, tror inte att den är testad av Vodafone globalt, jag vet att där var problem med 10.4 och sedan kom 2.02, men jag tror inte att Vodafone har testat 10.4.5 själva! (dom brukar vara långsamma med uppdateringen.)

Kolla i installationsloggen vad filerna kan tänkas heta, vet inte vad det heter, kanske vmcc, eller, nmppp, eller nmpccard tror jag att det kanske kallas, sorry

Lycka till

Mvh

  • Oregistrerad
  • 2006-03-29 18:31

Kortet har fungerat utmärkt ända till för någar dagar sedan då jag drabbades
av samma som Treasuremine. Har någon en lösning.

  • Oregistrerad
  • 2006-04-08 12:13

Efter att ha avinstallerat VMC (Vodafone Mobile Connect) med
avinstallationen i installeraren - och därefter återinstallerde VMC
fungerade det.

Det funkade inte när jag bara raderade programmet före återinstallation.

1
Bevaka tråden