Låångsamt airport på iMac

Tråden skapades och har fått 41 svar. Det senaste inlägget skrevs .
  • Medlem
  • Jönköping
  • 2006-02-25 16:13

Efter att precis har fått min nya iMac 20" Core Duo märker jag att airport är smärtsamt långsamt i denna maskin... Har sett på Apples diskussionsforum att det verkar vara ett känt fel. Är det någon annan som har problem med detta? Kommer airport fungera bättre i kommande firmware t.ex?

Hur långsamt menar du? Även om ditt AirPort-kort klarar G-nätverk så sjunker hastigheten om någon del i kedjan (t ex basstationen) kör med B-nätverk. Även avstånd kan inverka. Väggar osv.

  • Medlem
  • Jönköping
  • 2006-02-25 16:56

Basstationen klarar också G, jag har kört basstationen mot min Powerbook 17" med "Fullfart".
Även om jag ställer basstationen precis brevid iMacen så blir inte hastigheten bättre.
http://discussions.apple.com/thread.jspa?threadID=339752&tstart=0

Det skulle kunna vara så att antennen till AirPort-kortet inte sitter ordentligt.

  • Medlem
  • Jönköping
  • 2006-02-26 09:53

ja, men det låter lite konstigt att så många iMac-ägare har samma problem...
Observera att jag har full styrka enligt symbolen i menyraden...
Detta är min andra iMac Core Duo, den första hade fel på skärmen. Men även på den iMacen gick airport betydligt långsammmare....

Jag har just gått igenom tråden det hänvisas till ovan, och det klickar förstås till att jag också har usel bandbredd på wlanet. Jag trodde det var bittorrent-klienten som var kass och återgick till att köra den på pc istället, nu förstår jag att det är ett fel på iMacen, trist. Hoppas det blir löst snart.

Kanske därför .mac är så fruktansvärt segt också...

Ursprungligen av akerstrom:

Kanske därför .mac är så fruktansvärt segt också...

Nej, .mac är relativt sett segt i alla fall.

Min iMac är också drabbad av långsam Airport-anslutning. Det går inte att lita på symbolen för mottagningsstyra eftersom den verkar visa fullt nästan hela tiden, trots att jag befinner mig på gränsen till Airportens räckvidd. Störningskompensationen snabbar upp anslutningen betydligt på min iMac, men ibland dyker den helt. Tror att det kommer en buggfix snart som fixar det här.

  • Medlem
  • Uppsala
  • 2006-02-26 10:58

Min PB 12" dyker Airport helt ner (tappar kontakt total). Stapel visar då noll. Normal är det två staplar av fem. Man tycker att Airport (i min dator) ska vara stabil och inte dyka ner så plötslig. Det händer ca 2 ggr per dag. Jag har 10.4.5 system

Ursprungligen av REP:

Min PB 12" dyker Airport helt ner (tappar kontakt total). Stapel visar då noll. Normal är det två staplar av fem. Man tycker att Airport (i min dator) ska vara stabil och inte dyka ner så plötslig. Det händer ca 2 ggr per dag. Jag har 10.4.5 system

Det kan även vara basstationen som är problemet. Jag har sett basstationer som gjort att det beter sig precis så. Gick man däremot till en annan basstation så fungerade allt fint igen.

  • Medlem
  • Uppsala
  • 2006-02-26 11:07
Ursprungligen av Björn Leander:

Det kan även vara basstationen som är problemet. Jag har sett basstationer som gjort att det beter sig precis så. Gick man däremot till en annan basstation så fungerade allt fint igen.

Ja, det kan vara min basstationen. Min är D-Link 108Mbps trådlös gaming router.
Jag ska kolla upp firmeware i den.

Är det någon som har kontrollerat att antennen verkligen sitter fast i AirPort-kortet?

  • Medlem
  • Jönköping
  • 2006-02-27 13:11

Inte basstationen i mitt fall. Den fungerar utmärkt med ett antal Powerbook jag testat. Ska väl inte behöva köpa ny basstation för att man byter mac?
Kan man lita på att apple kommer med en uppdatering som löser detta?

  • Medlem
  • 2006-02-27 14:59

Det är ett generellt coreduo-problem tydligen..Jag har exakt samma problem med min imac.. Allt annat funkar perfekt.. tog en stund innan jag uppfattade var problemet låg..

En del verkar anse att det är problem med avkrypteringen av WEP.. jag har inte orkat testa med okrypterat eftersom jag inte pallar mecka med mina andra datorer då.. För mig så är det irrelevant också, det ska ju fungera. Man får väl snarare hoppas på att det är en mjukvarupddatering som ska till så man slipper lämna ifrån sig datorn..

  • Medlem
  • Jönköping
  • 2006-02-27 17:04

Har du kontaktat Apple? Eller ska man lita på att en uppdatering kommer?

  • Medlem
  • 2006-02-27 19:51
Ursprungligen av UrbanP:

Har du kontaktat Apple? Eller ska man lita på att en uppdatering kommer?

nej, jag har inte kontaktat apple.. men jag funderar lit epå att göra det.. chansen är ju förviss lika med noll att dom inte är medvetna om problemet skulle jag tro.. däremot har jag snackat med kullander där jag köpte datorn.. de verkade inte riktigt heller veta om problemet, men kanske dom kontaktar apple i sin tur.. men visst, jag tänkte på att ringa apple direkt innan idag för att få ett erkännande för felet, så man slipper gå och vara nervös..

jag har aldrig haft att göra med apple förr eftersom detta är min första mac, men en del verkar ju tycka dom är totalidioter medan andra tycker dom är jättesnälla.. själv förutsätter jag att dom är totalidioter, precis som på andra supports..

Jag kör okrypterat, funkar lika segt där...

  • Medlem
  • International user
  • 2006-02-28 13:33

Måste få fråga.. Vad innebär "slö" airport? Mest nyfiken på vilken referensram ni har :0) Talar vi om problem att överföra 1mbit/s eller är uppstår problemen vid betydligt högre hastigheter? (eller består problemen i att det stundtals inte fungerar alls?).

Står precis i begrepp att köpa den nya imacen men är helt beroende av att det trådlösa nätverket fungerar... Sitter dock med en ganska långsam uppkoppling och är det så att problemen uppstår vid höga hastigheter behöver det inte nödvändigtvis vara ett problem, är det dock så att airport reducerar den redan låga hastigheten vill man kanske vänta tills det finns en lösning på problemet.

Jag har en ny 17" intel iMac på mitt skrivbord. Använder en d-link trådlös router och här är det inga problem med farten.. jämför mot den bärbara pc jag har..

  • Medlem
  • Jönköping
  • 2006-02-28 17:05

Kommer inte upp i hastigheter över 2mbit... på min Powerbook låg jag på 7mbit med samma brebandsrouter...

  • Medlem
  • 2006-02-28 21:11

jag har gjort lite brandbreddstester.. fick aldrig riktigt fram nått att ta i.. hamnade väl nånstans under 1mbit istället för mina 6-7 som jag har med kabel.. att överföra 700 meg över mitt trådlösa interna nät skulle enligt osx ta 15 timmar..

  • Medlem
  • 2006-03-01 22:47

OJOJOJ

Detta är ju viktigt som fan tycker jag!!

Eftersom någon här sa att dom körde sin airport utan problem så blev jag tvungen att testa igen.

1. Jag är SÄKER på att det var problem när jag fick min mac, kom aldrig upp över 2mbit på min 10mbits lina
2. Jag kunde inte heller ladda ner filer utan att tydligt se hur det stannade med jämna mellanrum

Nu körde jag somsagt ett bandbreddstest igen för att testa för skojs skull, och NU levererar skiten 9mbit.. Jag kan inte annat än undra.. Jag har kört programuppdatering varje dag manuellt och varje dag fått upp att inga uppdateringar fanns..

Kan apple smälla på uppdateringar i hemlighet? Jag har inte ändra NÅGOT som överhuvudtaget har med mitt nätverk att göra..

Snälla, kan ni andra som upplever problem inte kolla på det lite igen, ladda ner tptestet för osx från www.tptest.se och testkör..

  • Medlem
  • 2006-03-02 13:19

Det är alltså ingen annan än jag som tycker detta som hänt är ytterst märkligt? Och ja, det kom en uppdatering, men den installerade jag med fullt ös över airporten.. Så det var inte den som avhjälpte problemet..

  • Medlem
  • Jönköping
  • 2006-03-02 15:22

Konstigt, men imacens airport känns minst sagt instabil!
Hur lång tid kan det ta innan Apple erkänner ett fel? Det verkar ju som jättemånga har samma problem...

  • Medlem
  • 2006-03-02 15:25

fast min känns väldigt stabil nu.. ska hem och föra över lite filer fram och tillbaka ikväll igen..

jag är övertygad av att dom kan lägga på hemliga uppdateringar utan att användaren ser det, för att mörka sina misstag..

Jag har också problem med AirPort på min nya iMac

Förrut kom jag upp i 6Mbit/s, men nu blev det 1.4Mbit/s med TPtest.
Jag hade 68% packet loss nu och även om jag hatar min Glocalnet-lina så känns det som det är mitt nätverk som slöar ner.

Testade just med kabel i routern istället och kom direkt upp i 5,9 Mbit/s men har fortfarande 60% packet loss, så det är väl inte AirPortens fel.

Okej har just pratat med Apple och de verkar helt ovetande om att vi är flera med detta problem. Jag hoppas alla ni med problem ringer och får detta upplagt som case hos Apple.

Det är skrämmande att höra hur de skyller ifrån sig och inte vill kännas vid att det möjligen är fel på produkten. Först skulle jag koppla ur min trådlösa telefon, den skulle ju störa. Jag förklarade att min Powerbook som jag haft i 3år inte haft några problem.

Efter ett tag märkte jag att han förutsatte att jag hade en Apple basstation, så jag förklarade att jag har en Linksys. - Jaha, men då KAN det vara den som spökar, fick jag till svar. Precis som att Apple är de enda i världen som kan trådlöst. Jag förklarade igen att min Powerbook har aldrig haft problem med den basstationen.

Jag fick ändå rådet att kolla upp med min ISP och Linksys, trots att jag får bra hastighet med kabel och att Linksys-routern funkar med andra datorer. Jag passade på att fråga om det kan vara någon idé att köra programmet Broadband Tuner som Apple gett ut. Det kände han inte till vad det var för något. Inte heller fick jag veta vad "störningskompensation" som finns att välja gör.

Jag ska fortsätta tjata till de åtminstonde erkänner att de vet om problemet och jobbar på det. Sen vill jag ju gärna ha en lösning om jag så ska få ett nytt kort i datorn.

Ursprungligen av Johan Arvidsson:

Okej har just pratat med Apple och de verkar helt ovetande om att vi är flera med detta problem. Jag hoppas alla ni med problem ringer och får detta upplagt som case hos Apple.

Det är skrämmande att höra hur de skyller ifrån sig och inte vill kännas vid att det möjligen är fel på produkten. Först skulle jag koppla ur min trådlösa telefon, den skulle ju störa. Jag förklarade att min Powerbook som jag haft i 3år inte haft några problem.

Efter ett tag märkte jag att han förutsatte att jag hade en Apple basstation, så jag förklarade att jag har en Linksys. - Jaha, men då KAN det vara den som spökar, fick jag till svar. Precis som att Apple är de enda i världen som kan trådlöst. Jag förklarade igen att min Powerbook har aldrig haft problem med den basstationen.

Jag fick ändå rådet att kolla upp med min ISP och Linksys, trots att jag får bra hastighet med kabel och att Linksys-routern funkar med andra datorer. Jag passade på att fråga om det kan vara någon idé att köra programmet Broadband Tuner som Apple gett ut. Det kände han inte till vad det var för något. Inte heller fick jag veta vad "störningskompensation" som finns att välja gör.

Jag ska fortsätta tjata till de åtminstonde erkänner att de vet om problemet och jobbar på det. Sen vill jag ju gärna ha en lösning om jag så ska få ett nytt kort i datorn.

Vem på supporten har du talat med, jag har samma problem som alla här i tråden har!
jag har 1/4 av hastigheten vad airport kortet bör leverera, fast att indikatorn visar att jag har Max i signalstyrka. Går man in på Avancerad inställning så visar den bar 5 - 9 bluppar varierande.

Ursprungligen av Hunter78:

Vem på supporten har du talat med, jag har samma problem som alla här i tråden har!
jag har 1/4 av hastigheten vad airport kortet bör leverera, fast att indikatorn visar att jag har Max i signalstyrka. Går man in på Avancerad inställning så visar den bar 5 - 9 bluppar varierande.

Kommer inte ihåg vem det var.
Jag har försökt pilla på alla möjliga inställningar. Ställde jag om min router till att bara köra 802.11g så blev det bätter för en stund. En gång lyckades jag köra TPtest till över 5Mbit som är ganska nära vad jag får med kabel. Men nu är det långsamt igen. Märker också att det är ruskigt ostabilt när man väcker datorn ur vila. Då kan den tappa kontakten ett par gånger helt under några minuter.

Bevaka tråden