min powerbook är ultraseg - hjälp!

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Min pb har plötsligt blivit tok seg och jag fattar inte vad det är som är fel.
Den är alltså galet seg. Ibland vill prg inte ens starta. Den "tänker" men inget händer.
Jag har kört Disk Utility "repair disk permissons" och även kört Onyx.
Provade även att lägga in OSX på nytt - helt rensat system men problemet försvann tyvärr inte.
Har ni några tips på vad jag kan försöka? Kan det vara ett hårdvaru fel?

OSX: 10.4.4
1.33GHz / 768 Ram.

Installerade prg:
Skype
Firefox
Nuendo 3
Adium
Final Draft
Office
VLC
Windows Media Player
Onyx

Får en känsla av att hårdisken kan vara på väg att ge upp, några sektorer kan ha blivit skadade. Vissa hårdiskar har något som heter S.M.A.R.T och där tror jag att det är möjligt att stänga av sådana trasiga sektorer men har själv inte en aning om hur detta ska göras.

Tack för svar Olle@mac.
Det verkar ju nästan vara nåt sånt. Mysko.
Nån som vet om Applecare täcker det?
Kan man maila Applecare eller är det endast via telefon man kan nå dom?

Ursprungligen av tublenco:

Tack för svar Olle@mac.
Det verkar ju nästan vara nåt sånt. Mysko.
Nån som vet om Applecare täcker det?
Kan man maila Applecare eller är det endast via telefon man kan nå dom?

OM den är under 12 månader så är det garantin som gäller - OM du har 3 årigt Applecare så bör detta ta över, men ring dom fsk. Plocka fram din box för Applecare då du pratar med dom.

Antagligen beror segheten på att du har: 1. Program som hoggar kraft i bakgrunden 2. För lite minne eller hårdiskutrymme 3. För många eller felaktiga fonter som ställer till det. 4. Nätverksproblem 5. widgets 6. För många eller för stora filer på skrivbordet 7. Trasig hårdvara

  • Medlem
  • Lund
  • 2006-02-14 20:39

Har du provat att nollställa datorns hårdvara?
Gör så här; (inga grejor inkopplade till datorn)

starta om, håll omedelbart ner följande tangenter:

o+f+alt+äpplet

håll ned tangentkombinationen tills en vit skärm framträder och du är i open firmware läge.

skriv följande:

set-defaults (därefter return)
reset-nvram (därefter return)
reset-all (därefter return)

datorn startar om sig själv och hårdvaran är nollställd. Observera att - (bindestreck) inte finns på sin vanliga plats i openfirmwareläget utan under tangenten för ?

Prova detta och se om du fortfarande har samma problem sen.

Lycka till!

  • Medlem
  • International user
  • 2006-02-14 20:55

Jag provade detta trix på grabbens dösega iBook, utan resultat. (Som jag skrev om i en annan tråd).

  • Medlem
  • Karlstad
  • 2006-02-14 21:08

Beror inte sådant på hårddisken för det mesta när det blir så där?
*bara undrar*

  • Medlem
  • International user
  • 2006-02-14 21:12

Inte i mitt fall, eftersom den är likadan om jag bootar den på en annan disk.

  • Medlem
  • Karlstad
  • 2006-02-14 21:18

Men den "gamla" hårddisken ligger väl ändå kvar fast du bootar?
*kliar mig i huvudet och får windowstankegångar*

  • Medlem
  • International user
  • 2006-02-14 21:28

Kvar ja, men jag startar ju datorn på en annan hårddisk, då är ju den interna inte aktiv, särskilt inte om jag unmountar den.

  • Medlem
  • Karlstad
  • 2006-02-14 22:00
Ursprungligen av Konrad:

Kvar ja, men jag startar ju datorn på en annan hårddisk, då är ju den interna inte aktiv, särskilt inte om jag unmountar den.

Har det med processorhastigheten att göra då kanske, och att den går "segt" för att den är inställd på att spara energi?
Det går väl att kolla på aktivitetskontrollen....
*gissar som vanligt*

Oj - tack för alla svar.
Ska prova o+f+alt+äpplet grejen.
Även dom sakerna som Helgonet nämnde.
Annars får det väl bli Applecare - har sån där extra 3 år på den.

Märkliga är att ibland fungerar den fint. Sen kan jag plötsligt varken öppna Skype eller iCal.
Den står och "tuggar" ganska ofta.

Prova kör Apple Hardware Test-skivan som du fick med datorn. Den borde kunna ge en indikiation på om nåt är galet med datorn.

  • Medlem
  • Karlstad
  • 2006-02-14 21:52

Det har Konrad med all sannolikhet redan gjort.

  • Oregistrerad
  • 2006-02-22 21:28

Hej!

Jag har liknande problem med min pb 12" 1.33. Hårddisken låter väldigt mycket och speciellt när datorn inte är i horisontalläge. Segheten är periodvis och ibland tvingas jag till en "hård" avstängning. Jag har testat att formatera disken och nyinstallera panther men problemet kvarstår. Nu återstår att ta den till en servicetekniker för felsökning. Någon som vet någon bra och billig?

/Olof

  • Oregistrerad
  • 2006-03-02 12:26

Byt din HD!

Min PB vart valdigt seg for ett tag sedan, (1.5Ghz 15" 1GB) jag fick mellan 29 och 33 i XBench. Jag bytte min HD mot en ny Hitachi 7K100 100GB 7200RPM och installerade ny tiger (har inte gjort nagon ren OS installation sen kopet av datorn for snart tva ar sedan)

Efter att ha lagt in all mina program (CS2, finalcut, adium, skype, etc etc) sa gjorde jag ett nytt Xbench test och nu ligger den stadigt over 45..

Jag ar saker pa att harddisken var nagot dumt med. Jag har den i ett FW case nu, men den kanns seg aven dar, lite osaker. Jag har andra FW 2.5" HD's som jag anvander och de ar betydligt rappare.

/ Carl i Kina
(det ar lite bokigt att bya HD, men inte svart)

1
Bevaka tråden