Skärmsläckare hittar inga bilder

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Varför hittar inte skärmsläckaren några bilder i iPhoto-ikonerna ("Bibliotek", "Senaste rullen") etc? Det finns fullt med bilder där...
Och skärmsläckaren ruta för val av släckare är för mig mystisk: hur tar man bort en mapp som man tidigare ville att den skulle läsa bilder från?

Det här var det ingen som visste något om... tydligen...

  • Medlem
  • Norrköping
  • 2012-02-18 11:46

Hittade den här mycket gamla, obesvarade tråden. Jag har stött på ett likande problem i OSX 10.7.3. Alla bilder finns tillgängliga att välja från iPhoto och det går t.o.m. att förhandsvisa dem i skärmsläckaren, men när den ska dra igång själv (efter 10 min) blir det bara en svart skärm som meddelar att inga bilder hittas!?!

Skumt va... Någon som har en teori?

Har samma bekymmer fast med skärmsläckaren som plockar bilder från iTunesbibliotekets omslag. Har inte en skiva instoppad utan att jag ordnat med omslag men skärmsläckaren hittade i och med 10.7.3 inte en enda bild att visa. Nu hittar den 4 skivor som den fyller bilden med. Skumt...

  • Medlem
  • Norrköping
  • 2012-02-28 10:22
Ursprungligen av Köörmit:

Har samma bekymmer fast med skärmsläckaren som plockar bilder från iTunesbibliotekets omslag. Har inte en skiva instoppad utan att jag ordnat med omslag men skärmsläckaren hittade i och med 10.7.3 inte en enda bild att visa. Nu hittar den 4 skivor som den fyller bilden med. Skumt...

Öhh Köörmit! Det är visst inga andra som har dessa problem... Har du kvar dina? Har du testat att reparera iPhoto-biblioteket (hjälpte förvisso inte mig, men du kanske har bättre tur)?

  • Medlem
  • Norrköping
  • 2012-02-18 18:34

Jag ser nu att efter att jag aktiverar den här datorn från sin "inaktiva screensaversession" ligger det ett meddelande på skärmen som säger att server "blablabla" inte är tillgänglig. "Blablabla" var tidigare DC och filserver i en Windows domän som denna Mac var ansluten till. Den servern är dock borta nu och datorn har flyttats till en annan domän. Jag vet inte vad det kan finnas för referenser kvar som pekar till den gamla servern. Hur felsöker man en sådan sak i OSX?

Extra märkligt att det är just skärmsläckaren (och iPhoto) som genererar detta felmeddelande. Bildbiblioteket har nämligen alltid legat lokalt på den här Macen!?!

  • Medlem
  • Norrköping
  • 2012-02-26 12:20

Nu har jag skapat ett nytt konto. Referenserna till den gamla servern är därmed borta. Skärmsläckaren hittar dock fortfarande inte bilderna från iPhoto, men nu är det ett aningen annorlunda felmeddelande som dyker upp på den svarta skärmen...

"The selected source contains no pictures. Please choose a new source that contains pictures in Desktop & Screen Saver preferences or add images to the source"

Det är inga problem att öppna några bilder i iPhoto. Inte heller har skärmsläkaren ha några problem att hitta bilderna i preview/testläge. Det är bara när den ska köras "av sig självt" som den inte hittar bilderna!?!

Hur ska man få ordning på det här?

Ursprungligen av lensv:
Ursprungligen av Köörmit:

Har samma bekymmer fast med skärmsläckaren som plockar bilder från iTunesbibliotekets omslag. Har inte en skiva instoppad utan att jag ordnat med omslag men skärmsläckaren hittade i och med 10.7.3 inte en enda bild att visa. Nu hittar den 4 skivor som den fyller bilden med. Skumt...

Öhh Köörmit! Det är visst inga andra som har dessa problem... Har du kvar dina? Har du testat att reparera iPhoto-biblioteket (hjälpte förvisso inte mig, men du kanske har bättre tur)?

Gällande iPhoto-biblioteket vet jag inte om jag haft strul med, har inte testat det. Mitt problem var/är att skärmsläckaren som plockar skivomslag från iTunes inte hittar mer än 4 stycken omslag trots massor med skivor. Har senaste tiden haft strul med min närmast nya Air som nu får åka in på reparation så minin har jag knappt använt. Ska testa imorn igen, även iPhotosläckaren, återkommer med besked.

Mycket konstigt. Nu hittar skärmsläckaren omslagsbilderna från iTunes. Jag har inte gjort någonting sen sist. Datorn har varit avstängd men omstarter har jag testat med förut också. Min mini är skum, märkligaste Macen jag någonsin haft...

  • Medlem
  • Norrköping
  • 2012-03-01 16:57

Jag tror inte att det är just din Mac Mini som är skum. Jag är rädd för att det är OSX Lion som helt enkelt är ett skakigt och opålitligt OS

Ursprungligen av lensv:

Jag tror inte att det är just din Mac Mini som är skum. Jag är rädd för att det är OSX Lion som helt enkelt är ett skakigt och opålitligt OS

Hoppas du har rätt! Jag hänger iaf på låset för Mountain Lion när det kommer och hoppas på bättring. Fast lite skumt är det iom att min Air är stabil som Dr Alban (förutom att den just nu är på garantireparation förstås). Hoppas det löser sig för dig!

  • Medlem
  • Norrköping
  • 2012-03-01 17:08

Tack! Jag jobbar vidare på att hitta en lösning...

Ang. OSX så kan jag faktiskt oxå säga att Lion har funkat bra på en del maskiner. Dock gäller det lååångt ifrån majoriteten av alla installationer som jag har stött på. Apple har verkligen misslyckats här

1
Bevaka tråden