G4 Vägrar mig åtkomst till tredje Hårddisk...

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-02-11 18:33

Jag har monterat tre hårddiskar i min gamla G4 400Mhz. Två som brukligt på vanliga platsen i botten, systemdisk på 30GB (disk0) som Master, och en annan 80GB (disk1) som Slave.

Dessutom har jag monterat ytterligare en 180 GB disk ( (disk2) under cdspelaren (som är master) som Slave. Den har jag innan haft som extern tidigare.

Den vägrar mountas.

Om jag däremot går in under Om denna dator>Mer info>ATA så set jag att den ligger där. Jag ser den likaså i skivverktyg, men kan inte göra nåt med den.

Den enda skillnaden mot de andra diskarna som jag kan se är att den inte har drivrutiner för OS9 intsallerat - men jag kör ju bara OSX (även om classic finns i osx)

Why this?

Det är inte konstigt att den inte monteras. Din dator är så pass gammal att den saknar stöd för hårddiskar över 128 GB. Du löser det med ett tillbehörskort med nya ATA-anslutningar eller en extern låda med FireWire-anslutning.

Ursprungligen av Björn Leander:

Det är inte konstigt att den inte monteras. Din dator är så pass gammal att den saknar stöd för hårddiskar över 128 GB. Du löser det med ett tillbehörskort med nya ATA-anslutningar eller en extern låda med FireWire-anslutning.

Det stämmer att den saknar stöd för diskar över 128 GB men det finns inget som hindrar att man formaterar en större disk till maxstorleken 128 GB. Det funkar men man kan naturligtvis inte använda diskens hela kapacitet.

Ursprungligen av morgan_a:

Det stämmer att den saknar stöd för diskar över 128 GB men det finns inget som hindrar att man formaterar en större disk till maxstorleken 128 GB. Det funkar men man kan naturligtvis inte använda diskens hela kapacitet.

Som jag uppfattat det så var den redan formaterad sedan tidigare och monterades inte nu.

Ursprungligen av Björn Leander:

Som jag uppfattat det så var den redan formaterad sedan tidigare och monterades inte nu.

Jag uppfattade det som 180 GB-disken hade använts som extern tidigare men att den inte mountas när den monteras i datorn. Det är ju inte så konstigt eftersom datorn inte kan hantera diskar >128 GB internt, eller hur.

Enligt manualen till G4:orna kan man maximalt montera två ATA-diskar ELLER tre stycken SCSI-diskar. Det är förmodligen det som är problemet.
http://download.info.apple.com/Apple_Support_Area/Manuals/desktops/0340910APMG4SU.PDF

  • Medlem
  • Norrköping
  • 2006-02-12 10:04
Ursprungligen av morgan_a:

Enligt manualen till G4:orna kan man maximalt montera två ATA-diskar ELLER tre stycken SCSI-diskar. Det är förmodligen det som är problemet.
http://download.info.apple.com/Apple_Support_Area/Manuals/desktops/0340910APMG4SU.PDF

Det stämmer inte. Jag har tre hårddiskar i min G4 400 MHz. Precis som ReSign har jag en extra på samma ATA-buss som orginaldisken och sedan en på ATA-bussen som den optiska enheten sitter på. Jag har dock inte haft problemet som ReSign beskriver och det beror förmodligen på - som Björn Leander skriver - att jag har en 20 GB, en 80 GB och en 120 GB disk, alltså inget större än 120 GB. Det man ska tänka på är att ATA-bussen för den optiska enheten är en ATA33 medan den andra är ATA66, m.a.o. sätt den disk du ska jobba med minst på ATA33-bussen eftersom den är långsammare.

Ursprungligen av Gunnar B:

Det stämmer inte. Jag har tre hårddiskar i min G4 400 MHz. Precis som ReSign har jag en extra på samma ATA-buss som orginaldisken och sedan en på ATA-bussen som den optiska enheten sitter på. Jag har dock inte haft problemet som ReSign beskriver och det beror förmodligen på - som Björn Leander skriver - att jag har en 20 GB, en 80 GB och en 120 GB disk, alltså inget större än 120 GB. Det man ska tänka på är att ATA-bussen för den optiska enheten är en ATA33 medan den andra är ATA66, m.a.o. sätt den disk du ska jobba med minst på ATA33-bussen eftersom den är långsammare.

Och jag har en 300 GB-disk formaterad till 120 GB i en G4 400 MHz som funkar utan problem...

1
Bevaka tråden