Imac G5 bråkar!

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-02-07 00:16

Min underbara burk bråkar med mig!

en IMac G5 w/isight.

1. Först började en fläkt låta konstigt, som om det vobblade.. LAN-master fick fixa det... de bytte en fläkt, gick på garantin.. Nu låter den bättre men minst dubbelt så högt.. överröstar tv:n om jag har datorn på. (står bredvid soffan). Har som plan att ringa apple och fråga vad de vill att jag gör åt saken, kan dock inte orka med en veckas kö på LAN-master igen...

Någon som känner igen detta?

2. Docken fungerar inte... ( detta började efter fläktbytet) måste efter varje omstart gå in i aktivitetskontrollen och avsluta docken. då börjar den att fungera...(!)
Tänkte göra en backup på allt nu och installera om OSX. (10.4.4) men det känns som att det egentligen inte ska behövas... verkar vara något som inte riktigt är som det ska tycker jag.

Vet någon vad det kan vara?

1. Först började en fläkt låta konstigt, som om det vobblade.. LAN-master fick fixa det... de bytte en fläkt, gick på garantin.. Nu låter den bättre men minst dubbelt så högt.. överröstar tv:n om jag har datorn på. (står bredvid soffan). Har som plan att ringa apple och fråga vad de vill att jag gör åt saken, kan dock inte orka med en veckas kö på LAN-master igen...

Någon som känner igen detta?

Hej!
Har en IMac G5 rev A som också väsnades nåt enomt. Först bytte Kullander ut alla fläktar
men det hjälpte inte. Fick lämna in den igen och då byttes moderkortet. Det hjälpte. Denna åtgärd kanske
behövs för din burk också?

Mvh

Martin

Gör som så att du söker på SMU - om jag inte minns fel så är det enda du kommer behöva göra är att dra ur strömsladden baktill på din iMac i 15 sekunder så resettas SMU. När du sedan ska sätta tillbaka sladden så håller du FÖRST in påsättningsknappen och därefter så pluggar du in strömsladden, släpper sedan påsättningsknappen och trycker sedan på den för att få datorn att starta.

Se URL: http://docs.info.apple.com/article.html?artnum=301733

  • Oregistrerad
  • 2006-02-11 17:50

Jag testade att reseta SMU - ingen skillnad.. fläktarna går inte för fullt, det är mer bara det att de låter...

docken började ordna upp sig igen... läste något tips om att man ska ta bort nån systemfil, com.dock.plist eller liknande... tog bort den och nu fungerar den som den ska... skumt...

orkar inte bry mig längre om fläktarna... jag spelar musik på hög volym istället...

1
Bevaka tråden