Safari glömmer inställning

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Vimmerby
  • 2006-02-06 15:45

Jag har ett problem med Safari, varje gång jag avslutat det och startat det igen så är "Aktivera Insticksfiler" urkryssat. Jag har testat med att välja bort andra inställningar men det minns den. Men insticksfiler avaktiverar den varje gång jag startar om Safari. Har testat att reparera skivbehörigheter utan framgång.

  • Medlem
  • Stockholm
  • 2008-01-15 01:06

Hmm... gammal tråd men problemet finns fortfarande (syftar på mig själv)

Har kollat runt lite men inte hittat nåt. Är det ingen som vet vad det här kan bero på?

  • Medlem
  • Vimmerby
  • 2008-01-15 01:15

Shit, imponerande att få liv i en två år gammal tråd som ingen svarat i från första början. Minns inte hur/om(?) jag löste problemet, men nu kör jag Firefox sen länge (kanske var det detta felet som fick mig att byta?). Hur som helst, har inte en aning om hur/om jag löste det. Men kan rekommendera Firefox.

  • Medlem
  • Stockholm
  • 2008-01-15 13:10

Va synd Jag körde också Firefox tidigare, men en dag bestämde jag mig för att testa Safari (ordentligt) och se vad jag tycker... Jag blev kär

Jag får väl fortsätta leta efter en lösning... Säger till om jag lyckas

EDIT: "Enable plug-ins" heter den exakt på engelska om ngn undrar.

EDIT2: Va lustigt! Jag har letat efter det massor förut, men nu vet jag

Det händer tydligen när man har plug-ins installerade (i mitt fall Saft). Har man Saft så ska man kolla i Safari-menyn->Blockera bilder och insticksfiler och där bocka ur det man vill ha
Jag har altid trott att det varit Safaris snabbmeny till de vanliga inställningarna

Svaret hittade jag här

Senast redigerat 2008-01-15 13:23
1
Bevaka tråden