Pipande, blipp blipp ljud från textredigeraren?!?!?!

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Det uppstår ett mysko pipande ljud när jag skriver i "Textredigeraren", varje nedslag ger ifrån sig ett "pip" eller "blip" - detta sker bara i det programmet, inte nu när jag skriver det här i safari, bara i textredigeraren!?! Även om ljudet är avstängt, eller stereon är inkopplad och avstängd, det kan alltså inte vara ett "mjukvaruljud" som skall vara där, ej heller från hårdvara då det inte låter nu... Det här gör mig galen, jag förstår ingeting, är det nåt spökljud, liksom ur en läskig asiatisk skräckfilm?????

Snälla, hjälp innan det dyker upp ett hemskt asiatiskt flickebarn med svart stripigt hår och menlöst ansiktsuttryck i min lägenhet...

  • Oregistrerad
  • 2006-02-06 14:13
Ursprungligen av SperrFeuer:

Det uppstår ett mysko pipande ljud när jag skriver i "Textredigeraren", varje nedslag ger ifrån sig ett "pip" eller "blip" - detta sker bara i det programmet, inte nu när jag skriver det här i safari, bara i textredigeraren!?! Även om ljudet är avstängt, eller stereon är inkopplad och avstängd, det kan alltså inte vara ett "mjukvaruljud" som skall vara där, ej heller från hårdvara då det inte låter nu... Det här gör mig galen, jag förstår ingeting, är det nåt spökljud, liksom ur en läskig asiatisk skräckfilm?????

Snälla, hjälp innan det dyker upp ett hemskt asiatiskt flickebarn med svart stripigt hår och menlöst ansiktsuttryck i min lägenhet...

Jag har ett liknande fel, tror jag, med min dual 2.5GHz G5a, men jag får istället ett kontinuerligt högfrekvent vinande ljud då jag kollat på endel nedladdade filmsnuttar som varit i wma elternativt avi format. Jag har fått för mig att mitt ljud kommer ifrån grafikkortet, men jag vet inte säkert. Kanske kan det ge dig någon ledtråd!?

Precis det fenomen som SperrFeuer beskriver har jag på min PB när jag använder Dreamweaver. Men bara då. Poltergeist-varning, helt klart.

  • Medlem
  • International user
  • 2006-02-06 16:35

På min förra PB hade jag ett liknande fenomen, men bara då den var uppkopplad via AirPort. Annars var den tyst.

jag har ett liknande problem med små ljusa pip när jag trycker ner tangenterna. detta ljud dyker upp i flera olika program, men bara ibland, oftast när jag arbetar från batteriet. ljudet försvinner om jag startar om. jag har lyssnat noga och är säker på att ljudet kommer från (båda) högtalarna, inte från hårddisk eller annat "mekaniskt".

ljudet har mycket låg volym, men är fruktansvärt irriterande.

Ibland har jag samma problem på min iBook. Oftast med Textredigeraren men jag har hört det med Safari vid något tillfälle också.

1
Bevaka tråden