En sån där "d'oh"-upplevelse...

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2006-01-29 00:13

Har spenderat den bättre delen av min lördag med att installera en XP på jobbet. Burken kom med engelsk mjukvara, och en svensk licens skulle köras in.

Såhär blev det:
- starta från skivan
- märka att den kräver drivrutiner från diskett för SATA
- rota genom högen av gamla drivrutinsskivor osv efter nån gammal diskett utan att hitta
- åka till affären och köpa ett tiopack, troligen det sista jag nånsin köper
- googla fram hur man plockar ut rätt filer ur de paket man får ladda hem från hp.com
- få installerat systemet, märka att ljuddrivrutinerna inte går in
- googla, hitta en taiwanesisk ftp med rätt filer, tog en halv evighet att få hem
- köra in det
- uppdatera burken för att få in så mycket uppdateringar så man kan börja köra windows update (att microsoft ens vågar ta betalt för sån här skit?)
- reboot, reboot, reboot...
- total mängd nedladdade drivrutiner och uppdateringar: ca 400MB... på 512k ADSL.

Nåja. Nu är systemet inne och allt fungerar, många kaffekoppar senare. Kanske dags att komma till saken då.

Datorn som den ska ersätta har en skrivare tillkopplad och utdelad för att försäljningssystemet ska kunna använda den. Här kommer problemet.

Jag beslöt att replikera alla inställningar från den gamla datorn till den nya för att slippa rota i försäljningssystemets inställningar. Tog bort den gamla datorn från nätverket och sätter samma IP på den nya. Skriver ut en testsida. Ingenting. Nada. Zilch. Lokalt kan man skriva ut, men det händer inget när man försöker få försäljningssystemet att skriva ut.

Efter nån timmes googlande, felsökning och rotande i loggar blir jag sur och går hem för kvällen, och JUST när jag sätter mig ner i stolen hemma kl 22:00 kommer jag på vad felet troligen är... nämligen antivirusprogrammets brandvägg.

Jag avaktiverade givetvis windows egna brandvägg men det slog mig aldrig att F-Secure också har en. Dessutom glömde jag slå igång remote desktop på burken så jag kan inte logga in härifrån och testa min teori.

Får väl åka dit imorgon igen och kolla upp det där. Är det nån som känner igen sig?

Jobbigt. Vi hade en doh-upplevelse här hemma när vi bytte munstycke på kökskranen nyligt när det gamla började bli fult. I tre års tid har vi ständigt retat oss på det taskiga vattentrycket i kranen, men så visade det sig att det gamla duschspridarmunstycket som var satt på kranen var ett sådant som sparar vatten. Doh!

(Jo, jag vet, har inget alls att göra med problemet som tråden handlar om, men det är ju Lounge det här, så jag tog mig friheten...)

  • Medlem
  • International user
  • 2006-01-29 00:35

Poängen med den här tråden är inte windowsproblem utan snarare bara "d'oh"

En gång har jag t.o.m installerat om en debianmaskin när jag bytte IP-serie hemma och den började jävlas. Sen visade det sig att det var min wlan-ap som råkade ha samma IP-adress. Jag hade helt glömt bort att den ens hade nån ip över huvud taget...

  • Medlem
  • Växjö
  • 2006-01-29 00:36

Jadå, det där känner jag igen. Har suttit i evigheter och försökt klura ut allt möjligt men det är först när man t ex sätter sig bakom ratten påväg hem som det klarnar. Det har väl kanske något att göra med att man slappnar av...

  • Medlem
  • Karlstad
  • 2006-01-29 08:56

Första stereon köptes begagnad 1978. Funkade när jag köpte/hämtade den, men gick inte att få ett ljud ur när jag kom hem.
När jag föröskt allt i en halvtimme utan att lyckas kom en polare på besök och undrade varför jag hade två högtalare nere i bilen.

Ursprungligen av Danne V:

Första stereon köptes begagnad 1978. Funkade när jag köpte/hämtade den, men gick inte att få ett ljud ur när jag kom hem.
När jag föröskt allt i en halvtimme utan att lyckas kom en polare på besök och undrade varför jag hade två högtalare nere i bilen.

Dagens skratt! Nu blev plötsligt måndagsmorgonen rolig Tack!

*rotfl*

1
Bevaka tråden