Segt med Mac&PC på samma router

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kristianstad
  • 2006-01-28 02:01

Har en iMac G5 Rev.b som har fungerat i princip fel fritt sen köpet.
Har Telia ADSL 8Mbit som också fungerat bra tills nu.
En vän som köpt en bärbar PC har tagit med sig den ett pag gånger för att snylta på mitt bredband.
Så jag gick och köpte mig en D-Link 604 så vi kan surfa samtidigt men det går fruktansvärt segt för oss båda fast mest märkbart är det på Macen.
Det har fungerat fel fritt i kanske ett halvår men nu, inte så bra.
Det finns ett web-gränssnitt eller va det heter som jag bara använt i början när jag skulle få igång 604:an men nu så går det knappt att komma in på det.

Vill tillägga att jag är självlärd på datorfronten och är inget proff men kan utan att skämmas säga att jag ligger över medel-svensson i kunskap.

Några som kan något om dethär med nätverk, routers etc så är jag tacksam för alla seriösa svar

/jacob

Går det snabbare när han inte är där?

  • Medlem
  • Kristianstad
  • 2006-01-28 13:24

jepp, har löst problemet ändå. Upptäckte att han försökte smyga med BitLord i bakgrunden. Fick honom at stänga av det efter någar minuters handgemäng och vips var problemet löst

Ursprungligen av armkreuz:

jepp, har löst problemet ändå. Upptäckte att han försökte smyga med BitLord i bakgrunden. Fick honom at stänga av det efter någar minuters handgemäng och vips var problemet löst

Hehe... Två tips:
1. Gå till D-Links hemsida, och se till att du har nyaste firmware till din 604. Kan göra otroligt stor skillnad.
2. Säg till din kompis att byta till uTorrent eller Azureus, BitLord är äckligt.

Bitcomet till pc

1
Bevaka tråden