iMac visar ej allt minne!

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-01-26 10:38

Har någon tips om varför min iMac G5 1.8 Mhz 20"
bara visar 512 Mb minne när det sitter 2 x 512 Mb.
iMacen visar 2 x 256 men det är 2 x 512 som sitter i.

alltså visas bara hälften av det faktiska minnet i systeminformationen.
Ska det vara så?

  • Oregistrerad
  • 2006-01-30 21:55

En powerbook här med 2x512 visar 1Gb

Nej det ska inte vara så.
Har du plockat ur ett minne och förvissat dig om att det verkligen är 512MB?
Hur gammal är datorn? Har du köpt den och begärt få 1GB minne?

  • Oregistrerad
  • 2006-01-30 22:16

Testa att öppna Aktivitetskontroll i Verktygsprogram. Klicka på Systemminne och se vad det står under tårtdiagrammet. För mig står det 1024,00 MB

  • Oregistrerad
  • 2006-02-02 08:47

Jodå, har tom. pratat med leverantören (Dustin) som har bekräftat att det är 2 st 512Mb som är installerade i iMacen.
Har tagit ut ett minne då blir det 256 av den 512à som sitter i.

Diagrammet visar 512 Mb!!!!
Jag kan inte fatta detta!

Senast redigerat 2006-02-02 15:32
Ursprungligen av wingmax:

Jodå, har tom. pratat med leverantören (Dustin) som har bekräftat att det är 2 st 512Mb som är installerade i iMacen.
Har tagit ut ett minne då blir det 256 av den 512à som sitter i.

Diagrammet visar 512 Mb!!!!
Jag kan inte fatta detta!

Visar diagrammet 512 när du har en modul inne eller när du har två?

  • Medlem
  • Stockholm
  • 2006-02-06 10:47
Ursprungligen av wingmax:

Jodå, har tom. pratat med leverantören (Dustin) som har bekräftat att det är 2 st 512Mb som är installerade i iMacen.
Har tagit ut ett minne då blir det 256 av den 512à som sitter i.

Diagrammet visar 512 Mb!!!!
Jag kan inte fatta detta!

Aha, nu ser jag - konstigt...

/Tangen

Ursprungligen av wingmax:

Jodå, har tom. pratat med leverantören (Dustin) som har bekräftat att det är 2 st 512Mb som är installerade i iMacen.
Har tagit ut ett minne då blir det 256 av den 512à som sitter i.

Diagrammet visar 512 Mb!!!!
Jag kan inte fatta detta!

Titta i datorns konfiguration under minne, där står vad det sitter i för något minne på de olika minnesplatserna. Står där 256 Mb per minne så är det sannolikt att du har fått fel minne. (Jag sitter vid en PC nu och kan inte förklara var du hittar denna info). Hoppas att det löser sig

  • Medlem
  • Stockholm
  • 2006-02-06 12:27
Ursprungligen av Skummi:

Titta i datorns konfiguration under minne, där står vad det sitter i för något minne på de olika minnesplatserna. Står där 256 Mb per minne så är det sannolikt att du har fått fel minne. (Jag sitter vid en PC nu och kan inte förklara var du hittar denna info). Hoppas att det löser sig

Under systeminformation, "fliken" minne så står det vad det är för minne....

/Tangen

  • Oregistrerad
  • 2006-02-06 09:11


Jag har ingen aning, någon annan kanske vet.

  • Medlem
  • Stockholm
  • 2006-02-06 10:02

Kanke så enkelt att minnet inte är riktigt intryckt...

  • Oregistrerad
  • 2006-02-06 20:47

Tack för alla tips!

Men det står 256Mb installerat per plats där det sitter en 512Mb.

Jag har ringt till dustin och verifierat nr. på minnena.
dom sa att det var 2 st 512Mb kapslar som jag hade köpt.
På tisdag skall jag försöka att installera en 1 Gb och se vad som händer.

jag återkommer.....
Roger J.......

1
Bevaka tråden