AirPort funkar knappt

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Simrishamn
  • 2006-01-23 20:35

Jag installerade minne i min iBook för ett par månader sedan, och sedan dess har AirPorts räckvidd försämrats till typ högst 5 meter.
Någon annan som varit med om detta? Någon som vet vad det beror på? Någon som kanske t.o.m har ett förslag på hur man kan fixa det?

  • Medlem
  • Örebro
  • 2006-01-24 10:39

Antennkabeln till Airportkortet kräver ganska mycket våld för att sitta i ordentligt. Prova att trycka fast den igen med ordentlig kraft.

Edit: Kom på att detta har diskuterats tidigare för några månader sedan i denna tråd. Inlägg #3 förklarar lite mer.

  • Oregistrerad
  • 2006-01-24 17:35

Precis. Jag upplevde det som att jag var tvungen att använda otroligt mycket kraft för att pressa in kontakten. Typ dubbelt så mycket som jag trodde att kortet skulle hålla för. Men då sade det klick och mottagningen blev perfekt!

  • Medlem
  • Simrishamn
  • 2006-01-24 18:07

WOW!
Låter ju nästan lite hoppingivande!

Problemet: Mitt tangentbord har på något mystiskt sätt lyckats kila fast sig så hårt att det verkligen inte går att få upp. Jag har t.o.m. tagit i så hårt att den vänstra fliken har gått av...
Ingen som råkar ha en lösning på detta också?

  • Medlem
  • Uppsala
  • 2006-02-01 04:27
Ursprungligen av HannesP:

WOW!
Låter ju nästan lite hoppingivande!

Problemet: Mitt tangentbord har på något mystiskt sätt lyckats kila fast sig så hårt att det verkligen inte går att få upp. Jag har t.o.m. tagit i så hårt att den vänstra fliken har gått av...
Ingen som råkar ha en lösning på detta också?

Jag har haft samma problem. För mig var problemet att jag inte lyckats passa in tangentbordet riktigt rätt i nederkanten. Det avhjälptes lätt genom att jag pressade ner flikarna där med hjälp av en liten platt skruvmejsel, sen lossnade tangentbordet lika lätt som det skulle.

  • Medlem
  • Simrishamn
  • 2006-01-24 19:36

Förresten, jag blir lite förvirrad - är det kortet eller kabeln som går att trycka in mer än jag förmodligen har gjort?

  • Oregistrerad
  • 2006-01-24 19:52

Kabeln som går in i kortet är det som skall tryckas in så hårt som bara går!

Kolla längst upp i mitten på tangentbordet och se om du ser en liten skruv, man kan nämligen skruva fast tangentbordet där.

  • Medlem
  • Simrishamn
  • 2006-01-24 21:20

Martin, har testat att ha den i alla möjliga positioner, lika omöjligt varje gång.. :/

  • Medlem
  • Simrishamn
  • 2006-01-29 16:18

Ingen som har någon huskur mot struliga tangentbord? :/

  • Medlem
  • Simrishamn
  • 2006-02-01 21:02

Kopanda: DU ÄR MIN GUD!!!
Ditt tips fungerade klockrent, jag fick efter detta enkla handgrepp med enkelhet upp hela schabraket, och sedan var det bara att föra in antennsladden ordentligt i sitt hål.
Och nu fungar det som det ska, om inte bättre!
TACK!!!

Och ett STORT tack till er ALLA som svarat på den här tråden, och hjälpt mig härleda problemet till den ofullständigt insatta sladden!

1
Bevaka tråden