Halvdöd iMac G3!

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-01-23 19:13

Har nyligen fått tag på en iMac med ett litet fel... Vid start så verkar allt okej, *BOING* ljudet kör och tangentbordslamporna blinkar till.... Men där tar det slut... datorn stänger av sig där. Skärmen tror jag aldrig går igång, den hinner åtminstonde aldrig visa någon bild...

Jag måste då koppla loss den från nätuttaget hålla den så ett tag för att sedan koppla in och få samma reslutat..
Har någon haft en liknande situation med iMac G3?..

Jag har tyvärr inte så mycket information om den, men det självklara är att det är en Släde och inte Slot-In version...Den är orange och den är tillverkad 98 =),,,

Tipps, tankar, ja kanske t.o.m lösningar är välkomna! Kan det vaa ett mjukvaru/firmwarefel eller snarare något som nätagreggatet eller liknande som strular?

Har haft en mac tidigare men har inte haft möjligheten att införskaffa en sedan dess, så detta är mitt hopp en bra tid framöver, hjälp mee 99mac :/

  • Medlem
  • 2006-01-23 19:22

Har den öht en hårddisk? Försök starta från CD-skiva och se vad som händer.

Har du OSX på den skulle det kunna vara så att det är fel firmware på iMacen för att kunna köra OSX. Det hände mig för några år sedan och jag vet att det har hänt andra. Det finns ett par trådar om detta bland andra den jag skrev själv.
http://www.99mac.se/forum/showthread.php?t=35313
Jag fick ordning på iMacen till sist. Om det är det som är felet med din iMac vet jag förstås inte.

  • Oregistrerad
  • 2006-01-23 22:10

Giggs:
Har ingen CD-skiva att starta ifrån :/

Ian Curtis, hmm verkar inte ara samma problem... Finns OSX i CD-Version ens?

Har du zappat pramet, Cmd+alt+shift+p+r? Har du försökt att starta med shift nedtryckt, och/eller med s nedtryckt? Försöka duger.

Visst finns OSX på cd. Mamma köpte Jaguar till sin sån där maskin.

  • Oregistrerad
  • 2006-01-24 00:09
Ursprungligen av Ian Curtis:

Har du zappat pramet, Cmd+alt+shift+p+r? Har du försökt att starta med shift nedtryckt, och/eller med s nedtryckt? Försöka duger.

Jo har försökt att zappa, men utan shift..får försöka med nästa gång... Sedan har jag två små hål vid kontakterna, typ "Reset" knappar som man får trycka in med en nål eller tandpetare..det finns två sådana på min.. vad är de till för?

Problemet är att jag måste koppla ut den ur elnätet en timma eller så, för att kunna starta den igen... gör jag det direkt efter att den stängt av sig själv, händer ingenting...

Hade samma problem med min imac 400DV. Den hade en död HD. Köpte en ny 80Gb och pulade i. Går nu som en klocka igen.. Och det var inte svårt att byta HD:n...

/jens...

Har en iMac stående sedan några år med exakt samma beteende och sökte som attan efter en lösning på hur den skulle få liv igen. Men dessvärre utan resultat

Så maskinen står fortfarande nerpackad i kartong och jag har inte mage att skicka den på skroten, den är ju så fin...

Hoppas att någon kommer med en fungerande lösning i denna tråd. En som inte kostar mer än att köpa en fungerande begagnad burk.

//Roger

  • Oregistrerad
  • 2006-02-01 14:23

Min mor hade liknande problem med sin iMac 266 MHz. Din beskrivning påminner näst intill 100% med hur hennes maskin uppförde sig. Jag sökte runt på nätet och pratade med en Mactekniker. Det troliga felet och inte så sällsynt, var att en komponent som styrde bildskärm/bildskärmskortet hade pajat. Den var så pass dyr att köpa/byta att det fick bli en ny iMac G5 för den 80-åriga tanten. Efter en kortare sorgeperiod där system 8.6 antog närmast kultstatus, surfar hon nu glatt på en Tiger.
bosse

  • Oregistrerad
  • 2006-02-06 04:33

Hmm, Lizardman, synd att ditt svar inte kom tidigare, hade varit värt att testa... men är du säker på att det inte kom någon bild alls?....

För så som det ser ut nu så ligger macen i soprummet på gatan.... Kanske värt att ta tillbaka den? Har hårddiskar liggandes... Antar att det är en vanlig IDE?

Orange med släde, köpt 1998 och som dör efter några sekunder om man försöker starta den. Vid omstart händer ingenting om man inte kaopplar ur den ett tag, precios som du beskriver. Det låter precis som min iMac. Den som jag ställde i entren för två veckor sedan för att den skulle gå till skroten. Om det är just den iMacen du har fått tag på så är det MacOS 9.1 installerat och 96 MB RAM. Jag skulle tippa på att det är nåt med skärmen, för det var där det började. Flimrade, sprakade och blev svart. Sedan dess har den varit i stort sett död. I och för sig borde ju datorn gå igång även om skärmen gett upp, men det kanske blir kortis någonstans. Ärligt talat orkade jag inte försöka få igång den särskilt länge. På äldre powermacar finns det en liten resetknapp på moderkortet som kunde lösa en del knasiga beteenden. Jag vet inte hur det är med iMac, men du kan ju öppna och titta. Tangentbordet och puckmusen har jag kvar.

  • Medlem
  • 2006-09-11 22:55

Har ett lika problem med dotterns iMac G3 400mhz OS10.3. Startar till nån sekund men stannar med svart skärm och grönlampan lysande. Testade efter tips att dra ur nätsladden ett antal timmar, sätta i den vänta nån timme och starta. Och det fungerar! Ngt med statisk el. på nätagg. eller vad de var. Problemet är att det återkommer och idag tänkte jag zappa pram vid start men inga bong. Svart igen. Problem är att hon bor i stan och jag i byn 4 mil bort. iMacen är ju bärbar men lite drygt är det. Hade tänkt testa med "cuda-knappen" om det kan hjälpa.
Den har även flimrat med skärmen efter något tag ibland, med det brukar hjälpa med en bestämd vänsterkrok.
Tips mottages innan pc-kompisarna har övertalat henne att byta sida.

  • Medlem
  • 2007-01-19 20:47

Forts: 400mhz har fortsatt och krånglat. Startvägrar ofta, dvs surrar till och stannar. Har då kunnat stänga av gm att hålla in startknappen några sec. Sedan en bestämd högerkrok baktill och startar då oftast! Glapp? Nästa problem är att skärmen flimrar och krymper. Här krävs lättare jabbar på sidorna fram och ofta fungerar det. Nu har jag tröttnat på denna sadomasochistiska? dator och plockat isär den med tanke att min tekniske pc-kompis ska ev. kunna fixa den. Vet ngn om det finns hopp i detta? Ngn har nämnt analogkort eller ngn komponent som styr skärmen.

1
Bevaka tråden