Mac Mini - helt död!?

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2006-01-22 15:12

Tjenare!

Sitter just nu på min PowerBook och skriver.
Skulle idag sätta på min Mac Mini men den är helt jäkla död, inte ett ända litet ljud eller blink vill komma från den.
Den är absolut helt död.

Vad ska jag göra?
Hjälp!!!!

  • Medlem
  • Karlstad
  • 2006-01-22 15:37

Kanske dum fråga, men har du kollat att kontakten är i ordentligt?

  • Medlem
  • Göteborg
  • 2006-01-22 15:48

Jupps...

  • Medlem
  • Karlstad
  • 2006-01-22 15:58

Ännu en kanske dum fråga, har du provat att trycka på F2? Det har hänt mig några gånger att jag trott att PB:n hade lagt av helt, stendöd och alldeles svart. Inget hände vad jag än gjorde.
Det visade sig att det var skärmen som var utan ljus.....

  • Medlem
  • Göteborg
  • 2006-01-22 16:00

Nix, har kopplat ut allt och kopplat in allt igen.
Men den är helt död...

  • Medlem
  • Karlstad
  • 2006-01-22 16:11

Va trist! Det måste finnas någon här som kan hjälpa dig och som vet vad du ska göra.
Jag är inte så haj på detta teknikens under......

När du trycker i strömsladden i datorn hör du ett svagt knaster då?
Om inte så Power Supply:et trasigt.

Jag ska erkänna att jag inte titta på en mini i bakändan så jag vet hur sladden ser ut.

  • Medlem
  • Göteborg
  • 2006-01-22 17:50

Nope jag hör inget knaster..
Vad är Power Supply?
Hur ska jag göra för att fixa felet, kan jag gå till te.x macforum eller måste jag skicka tillbaks den till AppleStore?

Det är strömfördelningsdosan eller vad det kan heta på svenska....
prata med MacForum.

  • Medlem
  • 2006-01-22 20:38

Och råd nummer ett när det gäller tekniska prylar: har du kollat att sladden är i? 90% av alla fel avhjälps genom att verkligen kolla, inte bara tro. Har en skrivbordslampa jag bytt glödlampa i tre gånger utan att den funkade. En månad senare kröp jag under skrivbordet och såg då att kontakten var ur...

Annars: Det är troligen strömdosan som gått, det kollar de snabbt på vilken macbutik som helst.

  • Medlem
  • Göteborg
  • 2006-01-22 20:50

Hehe, jo. Jag har tillochmed flyttat runt minin till olika uttag...
Men imorgon åker jag till MacForum och kikar med dom.

Undra om dom kan fixa det på plats?

  • Medlem
  • Göteborg
  • 2006-01-23 15:19

Var inne på MacForum idag med minin och det visade sig att adaptern är död...
Så nu får jag glatt vänta på en ny adapter, hoppas inte det tar allt för lång tid?

Tur att det inte var fel på minin iallf...

  • Medlem
  • 2006-01-23 16:54

Grattis till ett så enkelt fel! Och hoppas en utbytesdel kommer inom kort.

  • Medlem
  • Göteborg
  • 2006-01-27 17:34

Jävla tid det ska ta att få en adapter j*vel!
Hoppas jag kan få en snart... :S

  • Oregistrerad
  • 2006-01-27 22:32

Oj! Är det så lätt för adaptern att gå sönder? Hoppas inte min gör det!

Adaptern till Mini, är den anpassad till 230V eller käkar den även 110 volt och omvänt? Borde finnas någon text på undersidan som visar det.

  • Medlem
  • Bollnäs
  • 2006-02-11 20:14
Ursprungligen av Hakro807:

Adaptern till Mini, är den anpassad till 230V eller käkar den även 110 volt och omvänt? Borde finnas någon text på undersidan som visar det.

100-240v

  • Medlem
  • 2006-09-06 16:15

Den döende dandyn....

Har haft min mini en stund; det finns fortfarande garanti.
Det är en 1.42 Mhz med 1 GB minne.

Satt och jobbade då den plötsligen dog. Fick inte startat om och väntade därför en stund; då startade den.

Efter nån timme tvärdog den åter igen. Denna gången ville den inte starta. Ner till Kullander som testade; där startade den utan problem; pinsamt?

Väl hemma satte jag i sladden; stendöd. Kollade i jordat uttag i fikarummet; lika död.
Ner till Kullander; nu med powersupply och minin. Båda funkade...

Väl hemma efter denna upplevelse så satte jag igång den; rullade på som en dröm.
Efter någon timme dog den igen. Var död till idag när jag var på väg ut genom dörren för att lämna in den. Sista försöket; då startade den lilla jävulen.....

Så då var det att komma i kapp och vara säker på att allt låg som back-up.
Efter en halv timme dog den; och ser för tillfället död ut...

Rent bortsett från garanti och reparation; vad kan det vara som orsakar felet?

Hör gärna av er om ni har ett bra råd eller vet felet:cool:

Svärmors adapter gick sönder och InLife tog 2400 för en ny. Säljaren på Macoteket sade bara att det aldrig händer och vände sig till nästa kund.

  • Medlem
  • 2006-09-06 22:33

Har jag löst problemet?

Som sagt var minin död i dag när jag testade först.

Allt klart för ny resa till Kullander.....
På väg ut dörren provade jag på nytt; då startade f..skapet, varefter utflykten ställdes in.

Back-up som först och lite arbete; där dog den...

Hos Kullander testade jag själv under drygt en timme utan fel...
Så hem igen; dock bytte vi powersupply så att jag fick med en ny hem.

Väl igång igen startade lilla monstret utan problem. Först från öppen el-källa med jord till att adaptern nu ligger i sin kabel-låda och den lilla spinner som en tiger....

Mao det kan vara strömadaptern; vi får se; men den lilla rullar på fortfarande.

Endast en mindre grej; fläktarna går lite mera och minin bullrar på så sätt lite mera än förut

För de intresserade kommer jag att posta utvecklingen.

Till dig med morsan som fick betala 2400,- tycker jag att du ska visa henne detta!

  • Medlem
  • 2006-09-06 23:36

Så långt

Ett stort och inderligt tack till Paul o 2 x Kullander för bra hjälp o service!

  • Medlem
  • Piteå
  • 2006-10-17 23:29
Ursprungligen av David Molarin:

Svärmors adapter gick sönder och InLife tog 2400 för en ny. Säljaren på Macoteket sade bara att det aldrig händer och vände sig till nästa kund.

Dom verkar ju galna på InLife då de gäller nätagg/strömadaptrar, dom skulle ju ha ~4k för ett nätagg till min powermac mdd.

Eller är dom dyra på allt?

1
Bevaka tråden