6100 stannar efter tredje "pusselbiten"

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Har precis startat upp en PM6100 för första gången, installerat OS 8.5 och installerat Crescendo programmen för den inbyggda G3-processorn, men nu står datorn bara still efter den tredje "pusselbiten" vid uppstarten (funkade perfekt innan jag installerade Crescendo-programmen)...

1:a pusselbiten: Hand som håller i instickskort
2:a pusselbiten: Glödlampa med frågetecken på
3:e pusselbiten: Vitt papper med "upprullade" kanter

Sedan har den stannat där och har fått stå iaf 20-30 minuter utan resultat...

Någon som vet vad som är fel???

Man hör att den "tänker till" någon gång ibland, men den verkar ha fastnat, som sagt efter tredje pusselbiten och så har "mätaren" kommit ca en fjärdedel!!!

Programmen jag installerade (i ordning) är:
1) Crescendo Encore Instakk Diskette 1.4.4
2) Crescendo 1.4.2 PowerMac Upgrade

Tacksam för all hjälp!!!

Pusselbit = tillägg.
Fungerar det om du startar och håller nere shift-tangenten för att stänga av tilläggen?

I så fall är det ett tillägg som är boven. Öppna inställningspanelen och stäng av det tillägg som kommer efter det tredje och starta om (utan att hålla nere shift).

Om det inte lyckas fortsätter du så tills du lyckats stänga av rätt tillägg.

hehe, ok!!!

Jo, det funkade genom att hålla ner shift-tangenten, men nu gjorde jag på ett sätt som är delvis enklare, men otroligt mycket drygare: formattera hårddisken och installera om OS :D!!!

  • Medlem
  • Öckerö
  • 2006-01-21 20:02

ojoj vad man saknar dom trevliga tilläggen *nostalgisk*

nu så, endast den första disketten skulle installeras, och nu har jag isf 66 mhz hela 266mhz, inte illa!!!

1
Bevaka tråden