Min skrivare kräver OS 9!

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej, idag så tänkte jag instalera min skrivare. En baggis tänkte jag, men ack vad fel jag hade.
Skrivaren krävde nämligen Classic, vilket jag inte har.
Vet någon vart man kan skaffa drivrutiner till en Canon BJC-3000 som inte kräver OS 9?

  • Medlem
  • International user
  • 2006-01-01 13:47

Canon utvecklar inte drivrutiner för OS X till äldre skrivare.
Prova GutenPrint, som hette GimpPrint förut.

http://www.versiontracker.com/dyn/moreinfo/macosx/15970

Det här kanske kan vara något?

http://v.denislaroque.free.fr/

Ok, tack. Ska kolla in dom där sidorna sen.

Nu funkar det. Jag är er evigt tacksamma!

  • Medlem
  • Lund
  • 2006-01-02 19:09

Det kan vara en bra idé att skriva vilken lösning som hjälpte, för arkivet.

1
Bevaka tråden