strul med netgear och två datorer

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

hej,

jag har en Netgear WGT624 (v.2) och sålänge man har en mac igång och surfar så funkar allt klockrent, men när jag kör igång mac nr 2, så hänger sig Netgear efter ett tag och ingen kan surfa, utan enda sättet är att starta om den. Jag har jämfört nätverksinställningarna på båda datorerna men kan inte hitta någon skillnad. (det är en ibook och en powerbook).

oerhört tacksam för all hjälp jag kan få, för det är grymt frustrerande.

mvh/Tobbe

Ursprungligen av Tobias S:

hej,

jag har en Netgear WGT624 (v.2) och sålänge man har en mac igång och surfar så funkar allt klockrent, men när jag kör igång mac nr 2, så hänger sig Netgear efter ett tag och ingen kan surfa, utan enda sättet är att starta om den. Jag har jämfört nätverksinställningarna på båda datorerna men kan inte hitta någon skillnad. (det är en ibook och en powerbook).

oerhört tacksam för all hjälp jag kan få, för det är grymt frustrerande.

mvh/Tobbe

Har haft samma problem det visade sig att det var något med OS att göra öfr i båda fallen hade min dator mystiskt låst sig mitt under en uppgardering. Efter detta så låste sig routern varje gång man slog på den andra datorn. Nu orkade jag inte att felsöka då det handlade om nyinstallationer men efter ominstallation av OS så fungerade det utan problem.

Hade samma problem med min Dlink router också. Har 2 st trådlösa routrar, en agrerar som reserv.

  • Medlem
  • Järfälla
  • 2005-12-29 12:01

Kan det va att dina datorer har olika hastigheter på Airporten?
Min D-link beter sig liknande om jag kör den i 11Mbps, och sedan startar datorn som har 54Mbps. Då måste jag starta om den.

1
Bevaka tråden