Problem med Apple bluetooth-mus

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-12-14 22:14

Det är så att det dök upp en varning on att batterierna i min Apple BT-mus var på väg att ta slut. Hann inte byta innan de tog helt slut, så kopplingen bröts.
Nu när jag bytt batterier och vill försöka få det att funka igen så vill det sig inte.

Datorn kan inte parkoppla till musen ordentligt.
Det står i BT-inställningarna att musen är ansluten, men inget händer när jag rör på den. Klicka fungerar, men inte rörelse.

En skum grej är att musens namn inte är detsamma som förut. Tanentbordet heter "Jimmy Röstlunds tangentbord" musen hette "Jimmy Röstlunds mus" men nu heter musen bara "jimmys mus".
Vad kan ha hänt?

Så nu sitter jag här med en gammal sladd-mus och är lite smått irriterad. Någon med liknande erfarenheter och en bra lösning?

  • Medlem
  • Sundbyberg
  • 2005-12-14 22:46

Hej jimmyr,

för ett par dagar sedan postade jag ett liknande problem som mottogs med svalt intresse här bland alla andra viktiga frågor. Mac Minin tappade parningen med mitt tangentbord och musen var trög. Samma problem med namnen på enheterna som du hade jag.

För mig var problemen tydliga direkt efter ett byte av CD-enhet, så jag trodde att antennen fått sig en kyss. Nu visade det sig när jag var hos reparatören, att det var systemet som fått sig en kyss (?).

Jag hade ju köpt en flångans ny Mac Mini med förinstallerat system och allt och ändå fick jag dessa problem - på köpet skulle man kunna säga.

Nu har jag gjort en "clean sweep"-ominstallation av systemet och häpp! - min dator är mycket piggare på alla sätt. Webbläsaren rockar på som aldrig förr och findern visar inte sin badboll jämt.
Jag kan rekommendera en radera-och-installera-variant som ominstallation alltså.
Bökigt för detta lilla problem kan tyckas, men har du fler symptom som kan peka mot systemkrångel är detta vägen för dig. Jag hade till exempel problem med att systemet inte kunde bestämma sig för vilket språk som skulle gälla i program och dialogrutor. Oftast var det svenska, ibland, danska, engelska, kinsesiska.

Glöm inte att göra backup på allt du vill ha kvar - filer, foton, musik, mail, bokmärken i Safari etc. Annars försvinner ju allt...

  • Oregistrerad
  • 2005-12-14 22:54

Shit alltså.

Jag som har en sprillans iMac, mindre än en månad gammal. Inte kul att behöva göre en clean sweep så snart efter inköpet.

Men, men... vad göra?

Dags att sätta igång med filöverföring till min externa disk med andra ord...

  • Medlem
  • Sundbyberg
  • 2005-12-15 15:31

En fråga för att kanske hitta roten till problemet;

använde du funktionen när du startade din nya iMac att föra över information från en gammal Mac?

Det gjorde jag, men valde bort det vid min ominstallation. Kan det vara så att den annars ypperliga funktionen är buggig och skapar såna här problem i vissa fall?

  • Oregistrerad
  • 2005-12-16 00:12

Problemet är löst utan ominstallation.

Visade sig att det var nåt så banalt som fel spänning i de nya batterierna. De medföljande batterierna hade spänningen 1.5V, de jag bytte till hade 1.2V.
Hittade lösninge på Apples support-forum. Verkar som att det är allmänt problematiskt att byta batterier... fler har haft exakt samma problem.

  • Medlem
  • Sundbyberg
  • 2005-12-16 01:36

Grattis!

Enkelt och fånigt - skönt med en odramatisk lösning.

1
Bevaka tråden