Trådlös router och Com Hem - en omöjlighet?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2005-12-14 16:11

Hej,

Jag har ett synnerligen stort problem:
Jag och min sambo har varsin dator (Jag iMac, hon PC med ett D-linkkort), dessa är trådlöst kopplade till en Linksys WRT54G och vidare till ComHems fula modem.
Innan Linksysen så betade jag av två stycken Netgear WGT 624, eftersom de båda hade ett märkligt problem:
När man går in på vissa sidor (ofta Aftonbladet, men det finns ingen direkt logik i det hela), så tvärstannar internetuppkopplingen. Det trådlösa nätverket finns kvar ett tag, för att gradvis försvinna. Det enda sättet att lösa detta är att starta om routern, vilket man en bra dag bara behöver göra någon enstaka gång, och en dålig dag ungefär tre gånger i timman.

Det tråkiga i det hela är att Linksysen beter sig exakt likadant.
På supportlinjerna skyller de bara på varandra, så där finns varken råd eller tröst att få.

Så för att sammanfatta det hela:
Är det här med trådlöst nätverk något bara ingenjörer ska ge sig på, eller måste jag anlita en excorsist för att få bukt på mina problem? Jag förstår nämligen ingenting.

Ytterst tacksam för alla tänkbara svar och moraliskt stöd.

  • Medlem
  • Malmö
  • 2005-12-14 16:26

Hej,

Jag har ComHem och en WGT624v2 (min andra efter samma problem som du hade). Efter att jag fick min nya NG har allt fungerat perfekt. Möjligt att det fungerar bättre pga. mitt nya fula ComHem-modem. Jag uppgraderade nämligen hastigheten till 8mbps, då fick jag nytt modem.

Summa sumsum så fungerar allt perfekt nu.

  • Medlem
  • 2005-12-14 17:45

Tack fredHo. Jag har ju också 8mbps, och hade också WGT624v2.
Kom du fram till vad det var som faktiskt hände, eller upphörde det bara med modembytet?

  • Medlem
  • Malmö
  • 2005-12-14 18:12
Ursprungligen av bing:

Tack fredHo. Jag har ju också 8mbps, och hade också WGT624v2.
Kom du fram till vad det var som faktiskt hände, eller upphörde det bara med modembytet?

Faktiskt inte. Tycker inte om problem som man inte får någon klarhet i. Jag var tills nu övertygad om att det var WGT624:ans fel. Men det kanske var ComHem-modemets fel.

Om det kan vara till någon hjälp så hade jag först ett Motorola SURFboard och nu har jag webSTAR.

Lycka till!

  • Medlem
  • Norrköping
  • 2005-12-14 19:11

Kolla om det finns en firmware-uppgradering till Linksysen.
Jag hade ett liknande problem när jag överförde stora datamängder till min iBook trådlöst. Helt plötsligen så dog bara nätverket. Efter att ha installerat ny firmware fungerar den galant.

(Var bara noga med att ev. firmware är avsedd för din modell och version av router)

1
Bevaka tråden