Några PC-användare kan inte läsa våra mail

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Vi har nu två PC användare som inte kan läsa våra mail. De säger att det bara blir rappakalja av meddelandet och när de retunerar så står följande text där vårt meddelande skulle stå:

> Detta meddelande
r i MIME-format. P
grund av att din e-postl
sare inte f

En av användarna säger att han har senaste versionen av Outlook vi använder Entourage 11.2 men det blir likadant om vi använder mail.app.
Däremot fungerar det när jag skickar via mac.se:s webbmail:confused:

Någon som har erfarenheter av detta eller skall vi bryta bekantskapen med dem?

Både Mail och Entourage har inställningar där man kan ställa in att bilagor ska kodas med anpassning mot Windows. Är dom funktionerna rätt inställda?

Skärmklippet från Mail blev lite galet. Det ska sitta en bock längst till vänster om funktionen är påslagen.

  • Oregistrerad
  • 2005-12-14 10:21

Det är nu flera år sedan jag höll på och krånglade med sådant här. Det finns ju, om jag minns rätt, en typ av kodning för "Subject"-raden, rubriken, en typ av kodning för "body", själva meddelandet och slutligen ytterligare en kodning för eventuella bilagor.
I samtliga moderna mailklienter/serverprogramvaror borde det här numera vara helt transparent för användaren. Exchange använder ju ett helt eget protokoll MAPI som av och till kan ställa till med bekymmer för standard Internet mail. En "mimetyp" som alltid brukade fungera gentemot win var BASE-64. Min gissning är att om du frå den typen av reaktioner på bodyn i dina mails är det nåt fel i någon av mailservrarna på vägen. Mellan dig och mottagaren. Mottagaren kan också få helt olika resultat om han använder "riktiga" Outlook-klienten alternativt Outlook Express. Många vet inte skillnaden.

Ursprungligen av kjelle:

Min gissning är att om du får den typen av reaktioner på bodyn i dina mails är det nåt fel i någon av mailservrarna på vägen. Mellan dig och mottagaren. Mottagaren kan också få helt olika resultat om han använder "riktiga" Outlook-klienten alternativt Outlook Express. Många vet inte skillnaden.

Det kan vara mailservern, vi har en gammal Quickmail server som vi byter nu i dagarna. Jag skall meddela här på forumet om det hjälper.

Det konstiga är att det är bara 2 av våra många hundra kontakter som har problem.

  • Oregistrerad
  • 2005-12-14 22:55
Ursprungligen av Örjan Borgström:

Det kan vara mailservern, vi har en gammal Quickmail server som vi byter nu i dagarna. Jag skall meddela här på forumet om det hjälper.

Det konstiga är att det är bara 2 av våra många hundra kontakter som har problem.

Du kan ha det just där. Just QM hade väl riktigt många kodningsinställningar. Base 64 som många påpekat brukar vara den body-kodning som fixar biffen. Vad skall ni byta till?

Vi outsourcar mailfunktionen. Det är billigare för ett så litet företag som vi än att skaffa ny maskin och ny programvara.

  • Oregistrerad
  • 2005-12-14 11:27

Vad jag minns hände detta bara på gamla Windows 98 maskiner.
Det har definitivt med MIME inställningarna att göra.

Det jag lärt mig är att man inte ska använda sig av "Appledouble"-kodning på bilagorna för det fungerar inte med alla. Base64 tror jag den vettigaste kodningen hette i Entourage/Outlook Express.

Själva mailtexten vet jag bara att det finns "text" respektive "HTML" att välja mellan.
Funkar det ändå inte så är det någon Exchangeserver som är felkonfigurerad på vägen.

  • Medlem
  • Stockholm
  • 2007-12-03 12:50

Någon som har svar på detta?
Har råkat ut för detta nu. Otroligt irriterande. Pc till Mac så fungerar det. Men skickar man Mac till PC och så svara PC:n på det så kommer bara detta tillbaka:
"Detta meddelande
r i MIME-format. P grund av att din e-postl
sare inte f"

Alla kör Mail.app, vad ska ändras och var ligger felet?

  • Medlem
  • Stockholm
  • 2007-12-03 17:49

Svarar mig själv, det var mailföretaget som lagt in ett nytt mail-filter som inte lirar bra med Mac to Mac Entourage eller Mac to PC osv osv. Kan vara en livräddare om ni råkar ut för detta problem i framtiden.

  • Medlem
  • Göteborg
  • 2008-03-27 09:57

Har detta problem med vissa kontakter då båda kör med nya iMacar. Enda lösningen har varit att skicka till en gmail-adress istället. Kan jag ändra någon inställning för att läsa brevet korrekt?

"Detta meddelande
r i MIME-format. P grund av att din e-postl
sare inte f
Detta meddelande
r i MIME-format. P grund av att din e-postl
sare inte f"

Kolla att slå på "Långa brevhuvuden" i mail." Innehåll/brev/långa...". Där kan man mer exakt se vad det är som har krånglat.

Vad tror du om det Acke skrev i inläggen ovan ... ?

1
Bevaka tråden