iSight - fungerar inte...

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2005-12-13 11:06

Har ett mystiskt problem med iSight.

Vi prövade att köra bild och ljud mellan Göteborg och Stockholm, jag sittande med iSight och Stockholmaren med en video kamera. Det märkliga är att bilden är OK, han hör mig men jag hör inte honom. Om vi kör endast med ljud så hör jag han och han hör mig.

Vi har även olika inställningar, han kan ställa in "ljud ut", det kan inte jag. Vi har samma version på både Ichat (3.1 v417) och MacOSX (10.4.3).

Testade med en annan kompis i Halmstad, där fungerade varken ljud eller bild. Han gissade på brandväggen.

Vilka portar använder iSight för att det skall fungera med både ljud och bild? Och varför har vi olika inställningar, beror det på vilken kamera man ansluter (som jag gissade på) eller?

  • Medlem
  • Stockholm
  • 2005-12-13 11:31

Fungerar det för er båda om ni pratar med andra? Låter som han har ställt in ljud ut fel, dvs att han använder datorns mic istället för iSightens. Sedan funkar det inte 100% med videochat, varit med om flera gånger det inte går pga brandväggar osv.

http://docs.info.apple.com/article.html?artnum=106439

http://docs.info.apple.com/article.html?artnum=93208

  • Medlem
  • Göteborg
  • 2005-12-13 12:27

Det är jag som använder isighten och han videokameran... men jag hittar ingen annan inställning att använda. Vid båda tillfällena så använder jag iSighten för både ljud och bild.

Det är säkert nån port som spökar, verkar inte helt enkelt att få både bild och ljud att fungera utanför ett LAN.

1
Bevaka tråden