Ljud i endast ena luren

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Täby
  • 2005-12-10 22:28

Nu har plötsligt ljudet på höger sida lagt av. Trodde först att det var fel på hörlurarna men efter att ha testat med nya lurar så visar det sig att det är hörlursuttaget som verkar vara fel eller ....? Ngn som vet om det finns ngt att göra eller om man måste lämna in iBooken för rep?

iBook G4 1,33, 1,5 Ghz ram.

Aldrin

  • Medlem
  • Uppsala
  • 2005-12-10 23:12

Jag tror att det är instick-hona som är fel på, den har fjädrade metallkontakter inuti.
En av metallkontakt har tappat sin fjädrande förmåga, därav glappkontakt.

Hela hona-huset sitter lödd på logikkortet, så det blir att byta ut hela logikkortet, dyrt att göra så.

Försök att spraya kontaktspray och röra på instickpropp. Kanske om du har tur, så kommer det bli kontakt igen.

All metall (nästan) oxideras med tiden

Har du kollat så det inte bara är inställningarna som är fel? Det är en känd bugg i iBooken som gör att då och då, slumpmässigt, så förflyttas balansen se följande tråd:

Balansen på ljudet går automatiskt till den vänstra högtalaren.

  • Medlem
  • Täby
  • 2005-12-11 04:56

Det var buggen. Första gången det har hänt för mig.

TACK!

Aldrin

  • Medlem
  • Uppsala
  • 2005-12-11 17:45

Ajdå nu gjorde jag bort mej.
Jag har missat denna tråden om bugg.
Nu vet jag denna bugg nu...

Ingen fara, REP, bra försök

Bra att det var den där buggen, Aldrin, så du inte behövde lämna in din iBook. Därmed låser jag denna tråd, och hänvisar alla diskussioner om den där buggen till tråden jag länkade ovan.

1
Bevaka tråden