Svart skärm vid processorbyte?

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Hottar upp min gamla trotjänare, en G4 powermac, med ny hårddisk, mera minne och en ny processor. Provkörde den efter att ha bytt håddisken och fyllt på med 2 x 512 MB minne. Allt perfekt. Har lagt på nytt system, både OS 9.2.2 och OS X.3 på den nya, och OS 9.2.2 på en gammal disk samt kollat fimware (4.28f1), allt enligt instruktionerna. Har även laddat in programvaran "Sonnet Installer" före bytet till den nya processorn. Datorn startar tyst och snällt men skärmen, en Display 21" är svart? Har någon en idé om vad felet är. Är gamla grafikkortet som är originalet för gammalt? Skall jag välja startskiva med OS 9.2.2 eller OS X.3 före bytet?:confused:

  • Medlem
  • Kungälv
  • 2005-12-10 07:15

Vilken modell av Power Mac G4 har du?
Vilket processorkort har du installerat?
single eller dual?

Vissa tidiga PM G4 är inte kompatibla med duet-korten.

Svart bildskärm...

Ursprungligen av Macus:

Vilken modell av Power Mac G4 har du?
Vilket processorkort har du installerat?
single eller dual?

Vissa tidiga PM G4 är inte kompatibla med duet-korten.

Originalbeteckninen: PowerMac G4/450 +1MB/128MB/20 GB ZIP/DVD. Den processor som jag satt in (på rekommendation av Macoteket) är Encore /ST G4 1,8 GHz. Det är alltså ingen dubbelprocessor.

  • Medlem
  • Kungälv
  • 2005-12-10 12:39

Har du byglat diskarna korrekt?
Den undre disken ska byglas "master" och den övre "slave".

Svart bildskärm...

Ursprungligen av Macus:

Har du byglat diskarna korrekt?
Den undre disken ska byglas "master" och den övre "slave".

Hårddiskarna är nog rätt byglade, eftersom jag formaterade samt provkörde dem, installerade systemprogram m.m...? Flera förslag?

  • Medlem
  • Norrköping
  • 2005-12-10 15:35

Har du råkat rubbat grafikkortet under meckandet med hårddiskar, minnen och processorer? Kolla att det sitter som det ska i sin sockel.

(Har du satt tillbaka bildskärmssladden? Fl'åt, men ibland missar man det uppenbara.)

Ursprungligen av Gunnar B:

Har du råkat rubbat grafikkortet under meckandet med hårddiskar, minnen och processorer? Kolla att det sitter som det ska i sin sockel.

(Har du satt tillbaka bildskärmssladden? Fl'åt, men ibland missar man det uppenbara.)

Har först kollat ev glapp i bildskärmskortets sockel och bildskärmssladd. Men får fortfarnde inte bild. Har nu bytt tillbaks till den gamla processorn (450 MHz), och skall installera programvaran till den nya processorn på nytt. Nu funkar bildskärmen lika bra som tidigare, så fel på bildskärmskortet kan det ju inte vara - om det nu funkar mot den nya processorn?....

Jag tycker att det låter som om processorn är lite defekt isf, sånt kan dock hända ibland tyvärr.
Kontakta Sonnet eller Macoteket och fråga.

  • Medlem
  • International user
  • 2005-12-19 10:50

Jag är helt övertygad om att du råkat ut för "open firmware", dvs fel på processorn. Jag råkade ut för det med mitt Sonnet 1.2GHz. Kontaktade Neal hos Sonnet och de fixade det.

Hehe, "open firmware" är namnet på Apples boot-system (typ BIOS), och är inget man direkt "råkar ut för". Det finns alltid där och är det som drar igång operativsystemet.

  • Medlem
  • International user
  • 2005-12-19 22:55
Ursprungligen av capojava:

Hehe, "open firmware" är namnet på Apples boot-system (typ BIOS), och är inget man direkt "råkar ut för". Det finns alltid där och är det som drar igång operativsystemet.

Det var vad Neal på Sonnet sa till mig, jag bara upprepar.

Ja Björn, hur går det förresten? Kontaktat någon än som kan fixa det?

  • Medlem
  • Kungälv
  • 2005-12-19 23:55

Det var nog hans sätt att säga att han inte gillar Open firmware.

1
Bevaka tråden