ID: Är uppdateringsproblem relaterat till detta kort?

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2005-12-06 12:04

Jag jobbar i InDesign och håller fn på med ett speltest med en massa bilder. Men när jag flyttar sidan händer det att den blir blank, att det jag har på sidan inte syns, mer än spaltstödslinjer och ibland text eller delar av text. Jag misstänker förstås att det är grafikkortet som inte orkar dra mina skärmar, men vet inget om slikt. Jag har en G5 2x2,3, OS 10.4, InDesign 4 och nedanstående info i systeminformationen. Kan jag ha rätt i mina misstankar? Är det ett för klent kort till 2 st IBM Thinkvision-skärmar 1600x1200?

Se till att du har uppdaterat både operativet till 10.4.3 och InDesign till 4.0.1

  • Medlem
  • 2005-12-06 12:37

OSet är 10.4.3 men ID är bara 4.0. Fungerar inte Adfobeuppdateraren? Den har tidigare sagt åt mig att uppdatera Acrobat.

  • Medlem
  • 2005-12-06 12:48

Nu är uppdateringen gjord, och det verkar fungera nu. Jag har iofs inte hunnit belasta datorn på riktigt än, men det ser bra ut.
Tack!

  • Medlem
  • 2005-12-06 17:00

Problemet kvarstår, om än inte lika ofta.

Det enda tipset jag kan ge är i så fall att slänga programinställningarna så att de återskapas från grunden, utifall de blivit skadade.

Det verkar ju vara ett skärmomritningsproblem, så om du kan uföra en åtgärd som tvingar skärmen att rita om, t.ex. Shift+F5 , växla mellan förhandsvisningsläge och normalläge, zooma in eller ut etc.

  • Medlem
  • 2005-12-06 21:23

Jag har kommit runt problemet genom att dölja/visa spaltstödslinjer, men så ska det ju inet vara. Kan man slippa detta genom att skaffa ett kralligare grafikkort eller är det bara att gilla läget? Finns det nån annan tänkbar lösning?

Vet inte. Jag skulle rekommendera dig att kontakta Adobes support. Det kan hända att det är ett känt problem, men det kan ju också vara ett nytt.

Har du kastat bort programinställningarna så att de återskapats?

  • Medlem
  • 2005-12-06 22:22

Nej, jag såg ditt senaste inlägg alldeles nyss. Jag får testa i morgon.

Se till att InDesign är avstängt, klicka på InDesign-ikonen i Dockan och musknappen nertryckt till du får fram en meny. Tryck sedan Cmd+Ctrl+Alt+Shift och välj Öppna från menyn. Svara Ja i den följande dialogrutan

  • Medlem
  • 2005-12-07 13:24

Det hjälpte inte.

Det känner förmodligen av att det är en gammal Quarkare som sitter vid skärmen, och för att du inte ska känna dig allt för bortkommen bland alla nya finesser så lägger det in lite klassiska Quark-buggar

Nä, men allvarligt talat, jag tror att det antingen är ett hårdvaruproblem (troligt) eller att operativsystemet behöver installeras om (mindre troligt) , men det kan också vara en ren InDesign-bugg, så det är nog ingen dum idé att rapportera in det.

Har du inte lust att sitta i telefon kan du rapportera det via webben på

http://www.adobe.com/misc/bugreport.html

fast där får du ingen support, det är bara till för att Adobe ska få kännedom om det

  • Medlem
  • 2005-12-15 11:53

Vad för hårdvaruproblem kan det vara? Jag har haft det lugnt ett tag nu, men nu är problemet tillbaka. Har det något med hur tunga bilder man har monterade att göra? Hur många öppna ID-dokument man har? Hur många program man har igång? Hur många fönster?

Det du kan och bör göra är att se till att operativsystem, program och drivrutiner är friska (helst nyinstallerade) och uppdaterade. Om problemet ändå kvarstår så kan du försöka ändra de inställningar som finns för grafikkortet, bl.a. brukar det finnas möjligheten till hårdvaruaxcelleration och du kan prova stänga av det.

Om inga utav de sakerna hjälper så är det bara att vända sig till supporten för Adobe och grafikkortstillverkarna, för då är det saker som bara de kan svara på - den typen av saker är så specifika att knappast några användarforum kan ge dig jättebra information, även om du såklart ska googla på grafikkortsnamn +screen redraw / refresh etc

  • Medlem
  • 2005-12-15 20:07

Jag har en dator som är en månad gammal med senaste versionen av allt som finns i den (utom Office).

  • Medlem
  • 2006-01-09 12:41

Det går bättre om jag sätter visningsprestanda till "Normal". (Jag trodde att det var på normal per default.)

1
Bevaka tråden