ingen comhem-surf via router

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-12-01 20:47

Har prceis skaffat uppkoppling med comhem 8 Mbit. Har problem att komma ut på internet efter att ha kopplat min router (Netgear WGR614) efter modemet. Det funkar allså fint att plugga booken direkt till modemet, men så fort jag kopplar in routern så kommer jag inte ut. Det spelar ingen roll om jag väljer att surfa trådlöst eller via ethernet.

I routerns admin-gränssnitt ser jag att jag blir tilldelad ip, den hittar dns-servrar osv. men det går ändå inte att surfa, logga in på ichat mm.

Vad 17 är felet?

Senast redigerat 2005-12-01 21:06
  • Medlem
  • Sollentuna
  • 2005-12-01 21:36

Kör Comhem fortfarande med sin webbaserade inloggning? Loggar du ut när du kör direkt mot modemet innan du kopplar in routern? Du får nämligen DHCP-svar (med IP, DNS etc) utan att vara inloggad, om jag inte minns helt fel.

  • Oregistrerad
  • 2005-12-01 21:49

Nej, ip-adress och DNS fås automatiskt via dhcp. Tycker mig ha det inställt på routern också.

En grej som jag kom på är att jag måste ange modemets (emta) MAC-adress i fältet för routerns MAC-adress för att jag routern ska koppla upp (får då upp alla uppgifter i routerns statusfönster) . Dock kan jag ändå inte komma ut på internet. Blir snart tokig.

  • Medlem
  • Stockholm
  • 2005-12-01 22:08
Ursprungligen av pasp:

En grej som jag kom på är att jag måste ange modemets (emta) MAC-adress i fältet för routerns MAC-adress för att jag routern ska koppla upp (får då upp alla uppgifter i routerns statusfönster)

Gör inte så.

Återställ routern till standardinställningarna, sedan låter du modemet vara strömlöst några sekunder. Vad får du för ip därefter? 83.2xx.xx.xx??

  • Oregistrerad
  • 2005-12-01 22:55

Testade med att reset:a routern. När jag testar att köra netgears set up wizard så hävdar den att leverantören kräver fast ip, vilket jag inte har.

  • Medlem
  • Malmö
  • 2005-12-01 21:59

Märkligt som in i.. Jag har Typ samma konfig. Comhem 8Mbps och en Netgear WGT624. Det fungerar fint med tre datorer kopplade.

  • Medlem
  • Stockholm
  • 2005-12-01 23:15

Strunta i wizarden, routern var redan färdigkonfigurerad när du packade upp den ur kartongen

Det viktiga är att du startar om modemet efter att du anslutit routern. Om du sedan kopplar bort routern och istället ansluter datorn direkt till modemet så måste du åter starta om modemet. Detta eftersom modemet låser sig mot MAC-adressen på den första burk som ger sig till känna efter att modemet startats, för att häva denna låsning behöver man alltså starta om modemet.

Om inte det fungerar (när routern har fabriksinställningarna) så är det något fel på just din router.

  • Oregistrerad
  • 2005-12-01 23:24
Ursprungligen av pasp:

Har prceis skaffat uppkoppling med comhem 8 Mbit. Har problem att komma ut på internet efter att ha kopplat min router (Netgear WGR614) efter modemet. Det funkar allså fint att plugga booken direkt till modemet, men så fort jag kopplar in routern så kommer jag inte ut. Det spelar ingen roll om jag väljer att surfa trådlöst eller via ethernet.

I routerns admin-gränssnitt ser jag att jag blir tilldelad ip, den hittar dns-servrar osv. men det går ändå inte att surfa, logga in på ichat mm.

Vad 17 är felet?

Använder du DHCP? Om inte måste du lägga in DNS serverar i Nätverksinställningar. Det låter som ett sådant fel. Annars är det något med inställningen i routern.

  • Medlem
  • Kungälv
  • 2005-12-02 06:00

Com hem har gått över på inloggningsfri anslutning på vissa orter.
Om du först ansluter direkt utan router så kommer du till en inloggningssida första gången du loggar på. Logga in på den sidan med ditt användarnamn och lösenord. Sedan kopplar du in routern och väntar ungefär en timme.

Lägg in datorns mac-adress i routern. (då tror com hems server att det din dator som ansluter även nästa gång) Vänta en liten stund till så att routern får IP-adress.
Sen borde det fungera.

  • Medlem
  • Stockholm
  • 2005-12-02 08:56
Ursprungligen av Macus:

Com hem har gått över på inloggningsfri anslutning på vissa orter.
Om du först ansluter direkt utan router så kommer du till en inloggningssida första gången du loggar på. Logga in på den sidan med ditt användarnamn och lösenord. Sedan kopplar du in routern och väntar ungefär en timme.

Eftersom pasp nyss skaffade abonnemanget så behöver han/hon inte logga in alls (det behövs bara om man haft ett annat kabelmodem tidigare), när man får sitt modem så är det redan inloggat.

För övrigt ser jag inte riktigt poängen i att krångla till saker och ting genom att klona MAC-adressen - det ska fungera minst lika bra ändå, förutsatt att han/hon startar om modemet efter att han kopplat in routern.

  • Medlem
  • Kungälv
  • 2005-12-02 09:09
Ursprungligen av tei:

Eftersom pasp nyss skaffade abonnemanget så behöver han/hon inte logga in alls (det behövs bara om man haft ett annat kabelmodem tidigare), när man får sitt modem så är det redan inloggat.

För övrigt ser jag inte riktigt poängen i att krångla till saker och ting genom att klona MAC-adressen - det ska fungera minst lika bra ändå, förutsatt att han/hon startar om modemet efter att han kopplat in routern.

Jag utgick ifrån hur jag själv gjorde när jag fick mitt nya kabelmodem.

  • Medlem
  • Stockholm
  • 2005-12-02 09:20
Ursprungligen av Macus:

Jag utgick ifrån hur jag själv gjorde när jag fick mitt nya kabelmodem.

Ah förlåt, mitt inlägg var inte menat som kritik

  • Oregistrerad
  • 2005-12-02 09:40

Stilla er pojkar/flickor. Jättbussigt med allt ert engagemang.

Det slog mig att anslutningen kanske kopplas till den MAC-adress som först anslöts till modemet. Eftersom jag först kopplade in booken i modemet så kan det väl vara så att det är denna MAC-adress som endast kunde anslutas.

Har stängt av modemet och ska testa med att först ansluta routern till modemet efter jobbet. Vad tror ni om det?

  • Medlem
  • Stockholm
  • 2005-12-02 10:02
Ursprungligen av pasp:

Det slog mig att anslutningen kanske kopplas till den MAC-adress som först anslöts till modemet. Eftersom jag först kopplade in booken i modemet så kan det väl vara så att det är denna MAC-adress som endast kunde anslutas.?

Ja precis så är det, det var ju det jag skrev igårkväll

Som sagt, den låsningen släpper när du startar om modemet. Det räcker med att ha modemet strömlöst i 10-15 sekunder.

Strunta som sagt i att klona MAC-adresser (och ffa då inte telefoninterfacets MAC-adress, som du gjorde igår) etc, varför göra det krångligare än nödvändigt?

  • Oregistrerad
  • 2005-12-02 10:19

Ber om ursäkt. Missade era tips om att vänta en stund med att plugga in routern. Ska testa detta som sagt.

  • Medlem
  • Kungälv
  • 2005-12-02 09:50

Ja, det var mitt förslag också.

  • Oregistrerad
  • 2005-12-02 20:49

Tack för er hjälp alla ni (även om det framförallt var mentalt
Det var helt enkelt så att det routern var tvungen att vara inkopplad första gången. Hade ju som sagt kopplat macen direkt till modemet vid första uppkopplingsförsöket varvid MAC-adressen till macen låstes. Nu surfar jag hur fint som helst, och det verkar slå bbb:s 60 kr dyrare 8 mbits-adsl med hästlängder.

  • Medlem
  • Stockholm
  • 2005-12-03 00:17
Ursprungligen av pasp:

Tack för er hjälp alla ni (även om det framförallt var mentalt
Det var helt enkelt så att det routern var tvungen att vara inkopplad första gången. Hade ju som sagt kopplat macen direkt till modemet vid första uppkopplingsförsöket varvid MAC-adressen till macen låstes. Nu surfar jag hur fint som helst, och det verkar slå bbb:s 60 kr dyrare 8 mbits-adsl med hästlängder.

Vad bra! Då är jag nöjd!

1
Bevaka tråden