PM G5 2x2,3 KRASHAR

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Hej på er min en månad gamla PM G5 2x2,3 2x250 mb Raid + extern FW2 Lacie 250 MB disc
Krashar titt som tätt — fryser totalt.
Har kört disc verktyg, Kollat minnena med rember och apples HW Test ...
några mindre grejor reparerades på de interna discarna men det var alltt som gavs som fel.
Kan inte provocera fram felet.. uten det tycks komma slumpmässigt.

Typisk log ser ut så här:

panic(cpu 0 caller 0x00093BC8): cpu_signal_handler: Lock pass timed out

Latest stack backtrace for cpu 0:
Backtrace:
0x00095698 0x00095BB0 0x0002683C 0x00093BC8 0x00BEF0B4 0x0054CD20 0x002E1214 0x000ADD30
0x000AC248
Kernel loadable modules in backtrace (with dependencies):
com.apple.driver.AppleMPIC(1.5.2)@0x54b000
dependency: com.apple.iokit.IOPCIFamily(1.7)@0x479000
com.apple.driver.AppleMacRISC4PE(1.8.0d34)@0xbea000
dependency: com.apple.iokit.IOPCIFamily(1.7)@0x479000
dependency: com.apple.driver.IOPlatformFunction(1.8.0d12)@0x5f3000
Proceeding back via exception chain:
Exception state (sv=0x548F3500)
PC=0x000AF63C; MSR=0x00009000; DAR=0xE940A000; DSISR=0x42000000; LR=0x00033DE8; R1=0x37163E30; XCP=0x00000014 (0x500 - Ext int)
Backtrace:
0x00033D90 0x000A9814
Exception state (sv=0x00E9B280)
PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

Kernel version:
Darwin Kernel Version 8.3.0: Mon Oct 3 20:04:04 PDT 2005; root:xnu-792.6.22.obj~2/RELEASE_PPC Model: PowerMac11,2, BootROM 5.2.7f1, 2 processors, PowerPC G5 (1.1), 2.3 GHz, 2.5 GB
Graphics: NVIDIA GeForce 6600, GeForce 6600, PCI, 256 MB
Memory Module: DIMM0/J6700, 256 MB, DDR2 SDRAM, PC2-4200U-444
Memory Module: DIMM1/J6800, 256 MB, DDR2 SDRAM, PC2-4200U-444
Memory Module: DIMM2/J6900, 1 GB, DDR2 SDRAM, PC2-4200U-444
Memory Module: DIMM3/J7000, 1 GB, DDR2 SDRAM, PC2-4200U-444
Bluetooth: Version 1.6.6f22, 2 service, 1 devices, 1 incoming serial ports
Network Service: Ethernet (inbyggt), Ethernet, en0
PCI Card: GeForce 6600, Display, SLOT-1
PCI Card: bcom5714, network, GIGE
PCI Card: bcom5714, network, GIGE
Serial ATA Device: WDC WD2500JS-41MVB1, 232.89 GB
Serial ATA Device: SAMSUNG SP2504C, 232.89 GB
Parallel ATA Device: PIONEER DVD-RW DVR-110D,
USB Device: Hub in Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 500 mA
USB Device: USB-PS/2 Optical Mouse, B16_b_02, Up to 1.5 Mb/sec, 100 mA
USB Device: Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 250 mA
USB Device: Hub, , Up to 12 Mb/sec, 500 mA
USB Device: Bluetooth HCI, , Up to 12 Mb/sec, 500 mA
USB Device: GD-0608-U, Tablet, Up to 12 Mb/sec, 500 mA
FireWire Device: RW-019, Lexar, Up to 400 Mb/sec
FireWire Device: LaCie d2 Extreme LUN 0, LaCie Group SA, Up to 800 Mb/sec

Fler som upplevt samma ? Idéer på lösningar ?

MVH
Jesse

  • Medlem
  • Stockholm
  • 2005-12-01 08:40

Min nya pb hade mycket probelm - tills jag valde att bara köra med orginal minnet som följer med, 1gb stickan jag köpte till ska nu bytas ut. Efter det att ajg röck ur den så har jag inte upplevt ett enda "häng"

/Tangen

  • Oregistrerad
  • 2005-12-05 12:53

Yes !! har exakt samma problem på min gamla G4 som jag har kört raid på men nu kör 2 separata diskar, felet kvarstår samt att jag inte kan installera tiger på dator får sammma medelande när jag försöker starta upp datorn på skivan..

Min G5a har fungerat lika dant tills en disk krashade och jag byte ut disken nu snurrar den på som den ska. har samma diskuppsättning som du men en 2*1,8 G5.

Man kanske kan härleda felen till diskarna.....

1
Bevaka tråden