G4 quicksilver 800 Mhz startproblem

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .

I bought a 2nd hand quicksilver 800Mhz with 256MB RAM and then tried to install another 256MB card before installing Tiger, I thought!

Now the computer won't start. I have read the threads about the 10 steps to fixing this problem and have tried all of them. Turned the power off, took out the battery, reset the CUDA and of course took out the new RAM. I've tried swapping the battery with my other G4 to no avail.
I push the start button, the fan starts, the start button lights and then as soon as I release the button everything is dead again. A small red light next to the RAM slots lights up and there's a half hearted peep before it dies.
Have I somehow not grounded myself well enough when installing the memory and destroyd the motherboard or is there a simple solution?
Help and write back in Swedish.


  • Medlem
  • Kungälv
  • 2005-11-30 13:01

Ta väck det nya minnet och prova igen. Det kan ju vara fel på minnet.

Jag har provat det. Nu har den origina 256MB bara.

Bevaka tråden