PowerMac 6100 "skärmproblem"

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Fick idag en PM6100 som jag inte får någon bild på, den är helt svart!!! Den gör det där ljudet när man startar, den verkar starta upp som vanligt, och cd-romen går fortfarande att mata ut som vanligt...

Har provat den med två skärmar med vilka jag även testat en Performa 600 och en PMG3 som jag även fick med, och då funkar de finfint...

KAN det vara "grafikkortet" och isf, går det att sätta i ett nytt ???

  • Medlem
  • 2005-11-27 22:41

Ingen aning vad det beror på, men om det är grafikkortet/-kretsarna så går det att sätta i ett AV-kort i en av Nubusplatserna. Problemet är väl var du får tag på ett sånt... (Antar alltså att du inte redan har det installerat, utan att du använder grafikkretsarna och -porten på moderkortet)

Om det inte funkar med att du drar ut alla sladdarna, tar ut batteriet i datorn och låter den stå ett dygn och sen stoppa in allt igen så får du testa med nytt batteri.
Funkar inte det så är det så att jag råkar ha ett NuBus-kort här hemma, som sist när jag testade, funkade utmärkt.

Min erfarenhet är att det är klockbatteriet som är slut. Kan verkar skumt. Men jag har varit med om exakt det fenomenet.

  • Oregistrerad
  • 2005-11-27 23:24

Som Jonas säger kolla batteriet först. Har varit med om att det har tagit slut och medfört liknande saker. Batteriet kostar inte särskilt mycket och är väldigt enkelt att byta så det är nog där du ska börja.

Jaha, då är det nog det!!! Datorn har ju stått varsamt använd på ett kontor, och sedan bara slutat funka!!! Han som jag fick sakerna av var själv lite förvånad över att han inte fick igång den!!!

Tack så mycket!!!

Kollade in på Kjell & Companys hemsida (www.kjell.com), och hittade där under batterier/special/backup ett "Batteri Lithium 3,6V 1/2AA" som enligt beskrivning "Passar bl,a, MAC", och det har serienummer 32265...

Men enligt bilden ser det mycket längre ut än mitt lilla blåa!!!

Men det står visserligen "Passar Mac- LC mfl."... 79 spänn går det på!!!

  • Medlem
  • 2005-11-28 10:00
Ursprungligen av martinalexander:

Kollade in på Kjell & Companys hemsida (www.kjell.com), och hittade där under batterier/special/backup ett "Batteri Lithium 3,6V 1/2AA" som enligt beskrivning "Passar bl,a, MAC", och det har serienummer 32265...

Men enligt bilden ser det mycket längre ut än mitt lilla blåa!!!

Men det står visserligen "Passar Mac- LC mfl."... 79 spänn går det på!!!

Det är rätt batteri. Och bra pris är det också - första gången jag köpte batteri gjorde jag det i en macbutik i Lund som tog 200:- för det! :eek:

Kolla om det finns nåt här för bra peng: http://batterilagret.se/

Precis, 79 spänn är billigt! Och det är verkligen trligt att det är det som är problemet. 6100 och 475 och några till lägger av helt när batteriet är slut. (Och det är naturligtvis en riktigt trist design som lägger många maskiner på tippen i förtid, men det är väl en annan sak antar jag.)

1
Bevaka tråden