Styrplattan krånglar efter skärmsläckare

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Min PB har funkat klanderfritt sedan jag köpte den i somras, men nu har en skum grej börjat inträffa när datorn får stå på och skärmen försatts i vila. När jag rör på styrplattan för att få igång skärmen igen går den igång, men muspekaren reagerar inget eller väldigt lite på att jag har fingret på plattan. Först efter ett tag börjar jag kunna använda den hjälpligt, och efter ett tag försvinner symptomen, endast för att dyka upp igen nästa gång samma procedur inträffar. Jag har en känsla av att det är mjukvarurelaterat (har inte tappat datorn eller ngt sådant, för det mesta står den på mitt skrivbord, i undantagsfall i mitt knä i sängen/soffan) men egentligen vet jag inte. Är det ngn. som har varit med om nåt liknande och fixat det på något sätt?

MVH
/E

Jag tror att jag har samma, vet dock inte hur man ska göra.

Hur är det om du sätter igång skärmen med att trycka på en tangent, t ex F9 eller nåt.

  • Medlem
  • Stockholm
  • 2005-12-03 12:03

Det tycks som din platta har hängt sig, kanske pga den statiska elektrictet den utsatts för när du väcker datorn till liv på det sättet. Du kan "resetta" plattan genom att lägga hela handen över plattan en-två sekunder så nollställs den. Det är således bättre om du väcker datorn genom att trycka på någon tangent som lättare klarar av den urladdning som kommer från dig.

Jag brukar trycka pa powerknappen, det tycker jag är det lättaste..

Har testat nu att använda tangentbordet för att väcka skärmen, och det verkar funka; musplattan ballar inte ur längre så jag antar att man får lägga om sitt handhavande lite för att gå runt problemet.

  • Oregistrerad
  • 2005-12-05 17:49

...fast jag får samma bekymmer även om jag trycker ned en tangent. Styrplattan reagerar oerhört slött dessutom med eftersläpning. Efter sisådär tjugo sekunder blir den som vanligt igen. Nån som vet besked?

  • Oregistrerad
  • 2005-12-29 17:52

Jag stängde av scrollfunktionen på styrplattan o nu fungerar det. Ja inte scrollningen förstås men styrplattan har slutat hänga sig efter vila. Det verkar ju vara en bugg som heter duga.

Jag får nog ta tillbaka det där; den strular fortfarande. Allt USB är dessutom bortkopplat o den hänger sig ändå. Hmm skumt.

Senast redigerat 2005-12-30 13:30

Jag får tyvärr skriva under på samma problem med styrplattan på min PB15 1,67. Har haft maskinen sedan början av februari 2005, hade dessförinnan en Alu 17-tummare och har inte märkt några av dessa problem förrän sedan cirka en månad tillbaka. Nu upplever jag att det blir mer och mer frekvent och värre och värre störningar för var gång. Mycket störande!

Det är inte så att skärmen måste gå i vila utan det räcker med att resa sig och hämta något i en annan ände av kontoret eller att springa en snabbis på muggen. Väl tillbaka så strejkar trackpaden.

Har undrer samma period vid två tillfällen (av lika många gånger) upplevt brummande ljud ur lurar kopplade till datorn, ljud som försvinner så snart man rör vid höljet.

Så nog verkar statisk elektrisitet vara åtminstone del av problemet. Utan att veta speciellt mycket om det är frågan om det ska behöva accepteras och varför det uppstått nu och inte varit ett problem hela tiden.

Mer i denna tråd:
http://www.99mac.se/forum/showthread.php?t=48032&page=2&highlight=styrplattan

Ursprungligen av Johan Andersson:

Jag får tyvärr skriva under på samma problem med styrplattan på min PB15 1,67. Har haft maskinen sedan början av februari 2005, hade dessförinnan en Alu 17-tummare och har inte märkt några av dessa problem förrän sedan cirka en månad tillbaka. Nu upplever jag att det blir mer och mer frekvent och värre och värre störningar för var gång. Mycket störande!

Det är inte så att skärmen måste gå i vila utan det räcker med att resa sig och hämta något i en annan ände av kontoret eller att springa en snabbis på muggen. Väl tillbaka så strejkar trackpaden.

Har undrer samma period vid två tillfällen (av lika många gånger) upplevt brummande ljud ur lurar kopplade till datorn, ljud som försvinner så snart man rör vid höljet.

Så nog verkar statisk elektrisitet vara åtminstone del av problemet. Utan att veta speciellt mycket om det är frågan om det ska behöva accepteras och varför det uppstått nu och inte varit ett problem hela tiden.

Mer i denna tråd:
http://www.99mac.se/forum/showthread.php?t=48032&page=2&highlight=styrplattan

Jag har råkat ut för samma problem på min Powerbook 15" 1,67 (börjar närma sig ett års ålder), vansinnigt störande! Är det ingen som vet vad det kan bero på eller hört vad Apple har tänkt göra för åtgärd för att få bukt med felet? Jag ska genast testa att resetta styrplattan, har inga större problem med krypströmmar, läste för länge sen om strömadapten och att man ska använda förlängningssladden!

  • Medlem
  • Stockholm
  • 2006-05-02 21:34

Har samma problem, att styrplattan "hänger sig" - men man ska alltså koppla strömsladden till ett jordat uttag? Hm, finns inga här - en funkis-lägenhet. Kan man ta från ojordat, till jordad grensladd, sen till datorn? Gissar på att jag är rätt elektrisk. Tips? ((iBook G4))

  • Oregistrerad
  • 2006-05-02 22:37

Ansluter jag adaptern med förlängningskabeln så försvinner problemet för mig. Hur blir det för er andra?

/GB

  • Medlem
  • Stockholm
  • 2006-05-03 02:04

Ah, förlängningssladden - finns den i iBookens-kartong? Måste kolla.

1
Bevaka tråden