Extra SATA HD i ny G5 2.3GHz - PROBLEM!

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-11-21 18:10

Jag har precis införskaffat mig en ny G5 Dual 2.3. Jag beställde den via AppleStore med en 500GB SATA HD och tänkte själv installera en 500GB för att slippa Apples lite väl tilltagna pris. Datorn kom för lite mer än en vecka sedan och HDn av märket Seagate beställdes från Dustin. När HDn kom dagen efter och den hade installerats upptäckte jag att den inte syntes i Apples Diskverktyg. Provade då olika varianter såsom att starta enbart med den nya disken med Tiger DVDn som startdisk, bytte ordningen på SATA/strömkabel mm, men den dök aldrig upp. Tänkte att det kunde vara fel på disken och ringde därför Dustin som snällt skickade en ny efter att jag hade returnerat den första. Nu har jag fått en ny HD, samma märke och modell, och den syns heller inte.

Klarar inte nya G5:an av märket Seagate eller?!? Det ska sägas att detta är en SATA2 disk men jag har även provat bygla om den till en vanlig SATA med samma trista resultat. Den som sitter i är en Hitachi 500GB SATA disk.

Är det någon som har haft liknande problem?

  • Medlem
  • Boden
  • 2005-11-21 19:52

Jag har hört via diverse forum att Seagates nya S-ATA2 diskar är belagda med kompabilitetsproblem i användning med Apples Power Mac G5:or.

Föreslår att du byter och kör på en till Hitachi disk.

/ Johan

  • Oregistrerad
  • 2005-11-22 07:46

Det lät ju ganska dystert!

Jag valde Seagates just för att dem har 5 års garanti på sina diskar gentemot 3 år för Hitachi. Hoppas nu bara att Dustin låter mig byta till en Hitachi istället.

  • Oregistrerad
  • 2005-12-01 15:50

Kan tillägga att Hitachin som Dustin skickade istället fungerade perfekt. Så Seagates 500Gb disk och G5:an gillar verkligen inte varandra!

  • Medlem
  • Kristianstad
  • 2005-12-07 20:49

Forts Extra HD

Hej!

Jag har haft problem med flera olika diskar av märket maxtor i ett par av våra G5:or på jobbet. Några maskiner tappar disk 2 till synes utan anledning för att efter ett par omstarter hitta den igen.
En maskin tappade disken helt och vägrade läsa den igen. Provade i en annan G5:a den tog inte heller den.
Körde felsökning i en discjockey, hittade inga fel. Satt den i en PC som läste den och formaterade om den. Inget fel på disken. Lite svårt att reklamera en hel disk.
Vad jag försöker säga med ovanstående? Vet inte riktigt men det verkar tydligen vara mer än en sorts diskar den kan vara känslig för. Tror tyvärr att det är ett fel i macen och håller just nu på att letar efter en lösning. Vem vet Apple kanske släpper en fix....:rolleyes:

  • Medlem
  • International user
  • 2006-03-01 14:23
Ursprungligen av Buddha:

Hej!

Jag har haft problem med flera olika diskar av märket maxtor i ett par av våra G5:or på jobbet. Några maskiner tappar disk 2 till synes utan anledning för att efter ett par omstarter hitta den igen.
En maskin tappade disken helt och vägrade läsa den igen. Provade i en annan G5:a den tog inte heller den.
Körde felsökning i en discjockey, hittade inga fel. Satt den i en PC som läste den och formaterade om den. Inget fel på disken. Lite svårt att reklamera en hel disk.
Vad jag försöker säga med ovanstående? Vet inte riktigt men det verkar tydligen vara mer än en sorts diskar den kan vara känslig för. Tror tyvärr att det är ett fel i macen och håller just nu på att letar efter en lösning. Vem vet Apple kanske släpper en fix....:rolleyes:

Hat precis samma symptom med en SATA Seagate i min G4 DA. Jag trodde Seagate var topp kvalitet? Som sagt svårt att reklamera en mestadels fungerande hårddisk.

Jag kör med en extra HD Seagate Sata 2 - 250 G i min dual G5 2.0 utan problem, dock stödjer systemet ej Sata 2 vilket disken tutar på i den gamla standarden.

/B

Jag har precis haft samma problem med Seagate SATA 500GB på min PowerMac G5 DC 2.0. Jag skickade in den som DOA och Dustin sände en ersättare. Eftersom jag haft en hel del strul med DC-maskinen, och fått den bytt har jag bara helt nyligen testat med den nya Seagaten. Samma problem, den syns inte. Däremot har den accepterat en Maxtor med lite mindre format (200GB). Eller kanske sade jag för mycket, för det är faktiskt så att PowerMacen precis idag tvärdött. Det enda som lyser är lampan vid PowerOn knappen och en gul diod inne i. Jag har försökt resetta med Powermanagementknappen inne i maskinen, men det hjälper inte. Med tanke på alla dessa problem, så börjar jag undra om Apple verkligen lyckats med Intelövergången och det till priset av att de senaste PowerPC-maskinerna inte konstruerats särskilt väl?

  • Medlem
  • 2006-05-25 12:51

De stora Seagatediskarna har en finess som heter SSC, SSC funkar ej med PM G5, SSC är standardmässigt påslaget på många stora Seagatediskar. Man kan stänga av SSC med en PC-utility. Om SSC är avslaget så funkar Seagate bra.

Citat från xlr8yourmac.com:

"All Seagate 7200.9 SATA drives with the Part Numbers that end in the suffix -301 have SSC enabled and are not compatible with the Apple controllers. (as mentioned here and at the main site in the past - SSC (Spread Spectrum Clocking) is not compatible with the onboard SATA in Macs. Seagate has a PC/windows utility to disable this but not a mac version of it."

  • Medlem
  • Göteborg
  • 2006-09-28 02:50

Seagte...

Så fungerar den bra i en PM G5 då - om man lyckas att stänga av ssc på en pc?
Jag har precis beställt en seagate 7200.10 400GB 7200RPM SATA/300, och nu känner jag mig som ett dumhuvud om det inte fungerar. Har nämligen en Seagate 7200.7 160GB och tänkte att det inte skulle vara några problem... god damn it. TYPISKT MIG om det går åt helvete. o seagate som kändes så skönt...

Jag har 2 st Seagate 7200.10 (en 300 GB, och en 500 GB) i min PowerMac G5 dual 2.0. Fungerar alldeles utmärkt.

  • Medlem
  • 2006-09-28 09:29

Det verkar som om Seagate numer skeppar hårddiskarna med SSC avslaget.

  • Medlem
  • Göteborg
  • 2006-09-28 17:37

Satan I Gatan Va Glad Jag Blir!

1
Bevaka tråden