Felkod -36 vid anslutning till Linux-server (Samba)

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Älvsbyn
  • 2005-11-10 17:35

OS X 10.4.3 (Problemet uppstod i 10.4.2)

När jag försöker ansluta från OSX till Linux-servern så blir det time-out efter ett tag med meddelandet Felkod -36. Konstigt nog så fungerade det förut och det fungerar fortfarande på Windows-burken i samma nätverk. Vad beror detta på?

En snabb sökning på Google gav förslaget att som workaround ange ip-adressen i stället för namnet på servern. Kanske värt att testa, om du inte redan gjort det.

http://www.breakingwindows.com/new/2004/11/macos_error_cod.php

  • Medlem
  • Älvsbyn
  • 2005-11-11 18:30
Ursprungligen av imladris:

En snabb sökning på Google gav förslaget att som workaround ange ip-adressen i stället för namnet på servern. Kanske värt att testa, om du inte redan gjort det.

http://www.breakingwindows.com/new/2004/11/macos_error_cod.php

Händer samma sak varesig jag anger domänen eller ip:t, jag har prövat med/utan resursnamn också. Resultatet blir detsamma.. :/

Mest störande är att det har fungerat utmärkt förut för att bara lägga av helt plötsligt. Problemet uppstod för ett tag sen så jag kommer inte ihåg om det var i samband med installationen av ett program eller inte (tror dock inte det är fallet).

Se till att du har NetBIOS aktiverat på servern.

  • Medlem
  • Älvsbyn
  • 2005-11-13 14:26

Det är aktiverat.. :/

Testa findsmb och smbclient i terminalen och se om du får ett mer hjälpsamt felmeddelande. findsmb kan du köra direkt i terminalen för att se vilka datorer som är tillgängliga. "smbclient -L hostname" listar sedan resurserna på en dator, t ex. Mer info får du om du skriver "man findsmb" eller "man smbclient" i terminalen.

  • Medlem
  • Malmö
  • 2008-10-28 14:38

Jag har samma problem mellan Leopard och Win XP.

Har testat skriva findsmb men då hittar den bara macbooken (leopard) så att säga.

Nån annan som har nått tips.

1
Bevaka tråden