Död G4 733 Quicksilver.

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1

Jag köpte igår en begagnad G4 Quicksilver 733 som det är något fel på. Detta var jag medveten om vid köpet vilket också avspeglades i priset. Symtomen är som följer:
trycker in startknappen, fläkten spinner igång och dioden bakom startknappen tänds. Men efter ~2 sekunder dör allt igen. Detta är den felsökning jag gjort:
Testat med olika minnen/på olika platser. Ger ingen skillnad.
Pluggat ur kablar till hårddisk/cd-brännare.
Tagit bort grafikkortet.
Kört reset på PMU:n.
Batteriet ligger på 3.67 volt, alltså inget fel på det.
Något jag har upptäckt är att nätagget ger ifrån sig ett svagt surrande, är detta normalt?

Enligt säljaren uppkom felet när han stoppade i en minnesmodul.

Jag har läst igenom följande tråd men ingen hjälpte för min del:
http://www.99mac.se/forum/showthread.php?t=86707

Jag är tacksam för all hjälp ni kan ge mig.

=uppdatering=
Det visade sig att det var moderkortet som det var fel på. Varför jag inte fick liv i den m.h.a. det nya moderkortet vet jag däremot inte.

Senast redigerat 2006-04-01 10:26
Ursprungligen av Hakro807:

Jag köpte igår en begagnad G4 Quicksilver 733 som det är något fel på. Detta var jag medveten om vid köpet vilket också avspeglades i priset. Symtomen är som följer:
trycker in startknappen, fläkten spinner igång och dioden bakom startknappen tänds. Men efter ~2 sekunder dör allt igen. Detta är den felsökning jag gjort:
Testat med olika minnen/på olika platser. Ger ingen skillnad.
Pluggat ur kablar till hårddisk/cd-brännare.
Tagit bort grafikkortet.
Kört reset på PMU:n.
Batteriet ligger på 3.67 volt, alltså inget fel på det.
Något jag har upptäckt är att nätagget ger ifrån sig ett svagt surrande, är detta normalt?

Enligt säljaren uppkom felet när han stoppade i en minnesmodul.

Jag har läst igenom följande tråd men ingen hjälpte för min del:
http://www.99mac.se/forum/showthread.php?t=86707

Jag är tacksam för all hjälp ni kan ge mig.

Hör du något startljud och i så fall, hur låter det?

Ursprungligen av Markus Bennermo:

Hör du något startljud och i så fall, hur låter det?

Inget startljud eller pipande som kan vägleda mig tyvärr.

Nätaggregatet ska surra lite smått, det gör iaf mitt.
Pajjad processor?

  • Medlem
  • 2005-11-05 16:35

Har du zappat PRAM också?

Det kan vara vad som helst, men om den inte ger några felsignaler så borde det vara något fel på logikkortet. Vilket är trist, då det kan vara svårt/dyrt att få tag på ett nytt.

Ursprungligen av stfm:

Har du zappat PRAM också?

Hur gör man det? Är det command+option+p+r? För att vara säker på att jag inte tar fel på tangenterna: äpple+liggande stol+p+r

Börjar faktiskt misstänka att det handlar om ett dött moderkort. Då blir hakro807 en ledsen panda.

  • Medlem
  • Kungälv
  • 2005-11-05 17:19

Det är rätt tangenter. Håll ner vid uppstart och lått det plinga tre gånger.

  • Medlem
  • Uppsala
  • 2005-11-05 17:38

Man kan pröva att starta dator helt utan minne !
Då händer det vissa saker som jag inte vet varför.
Stäng av dator sedan och sätt dit minne igen.
Nu hoppas jag det kommer igång !

Så hände det för mej en gång förut och lyckades väcka logikkortet.

Har kollat på vad ett nytt moderkort (661-2503) skulle kosta. Från $299 exklusive frakt och moms, alltså närmare 3500:- innan jag har det i handen. Och då garanteras jag inte ens att det är nytt. Lite nyfiken - hur står ni Mac-användare ut med såna ockerpriser? Ett fyra år gammalt x86-moderkort får man för någon/några hundralappar.

  • Medlem
  • Uppsala
  • 2005-11-05 17:49

Ja, det är dyrt med reservdelar som Apple tillhandahåller.

Men du kan gå runt det.
Köpa en Mac till som är trasigt (t.ex. nätdel)
Då kan du sätta ihop till en fungerande dator. Av två blir till en

Men har du testa mitt förslag ?

Ursprungligen av REP:

Ja, det är dyrt med reservdelar som Apple tillhandahåller.

Men du kan gå runt det.
Köpa en Mac till som är trasigt (t.ex. nätdel)
Då kan du sätta ihop till en fungerande dator. Av två blir till en

Fast hur stor sannolikhet är det att hitta en likadan dator vars enda fel är ett trasigt nätagg? Ett sådant kostar ju "bara" någon tusenlapp att byta ut och datorn är värd mer än så. Alltså byter folk ut nätagget.

Ursprungligen av REP:

Men har du testa mitt förslag ?

Japp, testade ditt förslag utan att det blev någon förändring. :-[

  • Medlem
  • Uppsala
  • 2005-11-05 18:04
Ursprungligen av Hakro807:

Fast hur stor sannolikhet är det att hitta en likadan dator vars enda fel är ett trasigt nätagg? Ett sådant kostar ju "bara" någon tusenlapp att byta ut och datorn är värd mer än så. Alltså byter folk ut nätagget.

Men de flesta kan inte hårdvaran i dator. De köper hellre ny dator.
Så jag tror du kan fynda ändå

  • Medlem
  • 2005-11-05 18:05
Ursprungligen av Hakro807:

Har kollat på vad ett nytt moderkort (661-2503) skulle kosta. Från $299 exklusive frakt och moms, alltså närmare 3500:- innan jag har det i handen. Och då garanteras jag inte ens att det är nytt. Lite nyfiken - hur står ni Mac-användare ut med såna ockerpriser? Ett fyra år gammalt x86-moderkort får man för någon/några hundralappar.

Det finns inte så många logikkort. Apple samlar in gamla delar och pytsar ut i reservdelskedjan, men tillverkar inte nytt. Om priserna var låga, skulle det vara konstant brist på reservdelar.

På PC-sidan finns det alltid en korean som kan leverera konstiga saker till låga priser.

Man ska dock komma ihåg att det är rätt ovanligt att en Mac dukar under, procentuellt sett. Det är iofs ganska ovanligt att ett moderkort till PC pajar också.

Ursprungligen av stfm:

På PC-sidan finns det alltid en korean som kan leverera konstiga saker till låga priser.

Tror det är därför jag tycker om den öppna x86-arkitekturen, behöver man något finns det alltid att få tag på. Ofta till hyggliga priser också. Dessutom har man själv möjlighet att välja kvalitetsnivån, från Tyan hela vägen ner till *funderar** Jetway..

Men nu behöver jag lite seriösa råd. Låt oss anta att moderkortet är dött och måste bytas ut. Finns det en bättre väg att gå än att satsa på ett identiskt? Hur fungerar det med dubbla processorer, använder de samma moderkort men med en annan CPU-sockel? Vad tar svenska Apple eller dess återförsäljare för att byta ut ett moderkort?

För övrigt är jag tacksam för all hjälp och alla förslag jag fått från er!

Nu vet jag inte riktigt vart jag ska vända mig. Jag tog en (dyr) chansning och köpte ett moderkort till Mac:en från eBay. Kostade otrevligt mycket..

Tyvärr hjälpte det inte det minsta, Quicksilvern är lika död som innan med ett undantag, nu blinkar dioden på moderkortet till två gånger innan datorn slockar. Kan det vara nätagget som är flokigt? Visserligen visar den korrekta spänningstal men förmodar att det inte behöver vara någon garanti. Kan processorn ha lämnat in?

Har för övrigt tagit kontakt med MacLin och hoppas kunna få lite hjälp den vägen. Kanske finns det någon i Linköping som vill låna ut processor/nätagg under några timmar för att ge mig större möjligheter till felsökning? Börjar bli så less att jag är beredd att ta datorn till ett serviceställe men som geek tar det emot - mycket.. Dessutom skulle det kosta uppemot tusenlappen och så sugen på att spendera pengar är jag inte.

  • Medlem
  • Kungälv
  • 2005-11-05 18:33

Jag lyckades faktiskt köpa ett moderkort på Tradera och en trasig G4:a på Blocket.
Sen var det bara att byta moderkort och flytta över dual-processorn.

Nu har sonen en fullt fungerande PM G4 gigabitethernet med dual 450 Mhz-processor

  • Medlem
  • Uppsala
  • 2005-11-05 18:35
Ursprungligen av Macus:

Jag lyckades faktiskt köpa ett moderkort på Tradera och en trasig G4:a på Blocket.
Sen var det bara att byta moderkort och flytta över dual-processorn.

Nu har sonen en fullt fungerande PM G4 gigabitethernet med dual 450 Mhz-processor

Utmärkt ! Just så kan man göra utan dyra pengar

  • Medlem
  • International user
  • 2005-11-17 07:01

Prova med att trycka på Cuda-knappen som sitter på logikkortet. Jag satte liv i en likadan som din förra veckan genom att göra det. Sök på forumet så kan du läsa om hur man gör.

  • Oregistrerad
  • 2005-11-17 07:24

Jag hade ett sånt fel på min gamla dual 450 och den började fungera då jag tog bort SCSI-kortet

Detta börjar kännas riktigt otrevligt.. :-/

Bytte igår ut även nätagget utan att några förändringar uppstod. Har nu bytt ut både moderkort och nätagg och symtomen är exakt samma som tidigare. Finns det fler saker som lätt kan gå sönder? Annars blir det nog att lämna in den på felsökning.

  • Medlem
  • Kungälv
  • 2006-01-16 06:01

Har du testat att plocka ut minneskretsarna?
Prova att starta med endast ett minne i datorn åt gången.
Tänk på att det skall vara PC133-minnen i QS.

Om det varken är minnena, moderkortet eller nätagget som det är fel på, så lutar det väl åt processorn.

Ursprungligen av Macus:

Har du testat att plocka ut minneskretsarna?

Minnena har testats i en vanlig PC utan några problem. Tvingas väl anta att det är processorn som spökar..

1
Bevaka tråden