Warcraft 3 Hackar på min Powerbook

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-11-04 13:01

Hej, Warcraft 3 hackar här på min powerbook, och jag undrar vad det skulle kunna bero på. Spelar single player, men det är jobbigt att spela då det knappast är mer än 10-15 fps. Det är inte ett jämt flöde av fps heller, utan det är som att det rycker fram.

Jag har en Powerbook G4 1.5 GHz och 1.25 GB RAM, grafikkortet är ju ett FX5200 på 64 MB, kör Tiger 1.4.3, samt senaste patchen till Warcraft 3 och Frozen Throne

Kan lägga till att Warcraft 3 flöt på min Gamla PC med ett geforce 3 när jag lirade det där för några år sedan.

Vad kan vara fel?

  • Oregistrerad
  • 2005-11-04 13:36

Har du provat att sänka kvaliten på inställningarna, kanske ta bort skugga, ändra texturen eller ha lägre upplösning (om det går, har aldrig spelat WCIII)... annars kanske det har något med ljudet att göra, vet att bror min hade liknande problem med BF1974, och det berodde på ljudet...

  • Medlem
  • Kungsbacka
  • 2005-11-04 13:50

Jag kan köra WC3 på min iBook 1,2 med 256 minne. Funkar galant... med hyffsade grafikinställningar. Det där låter konstigt.

Det är definitivt inget fel på hårdvaran i din burk, prova att ominstallera det. Jag kör fytande med iBook 1.33 768mb och sämre grafikkort.

  • Oregistrerad
  • 2005-11-04 16:21

Jag provade att reparera rättigheterna, och nu flyter spelet galant med högsta grafikinställningarna och högsta upplösning! Så nu var problemet löst, men om någon råkar veta varför rättigheterna kan spöka till det såhär får ni gärna skriva!

Warcraft III är grymt kul förövrigt

  • Medlem
  • Skara
  • 2005-11-05 00:04

Hmmm.
jag har en pb 12" från oktober, och jag kan utan problem spela med alla högsta inställningar..

1
Bevaka tråden