Installera 2,5'' HD i Sawtooth

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2005-10-28 09:54

Jag tänkte stoppa in min gamla 2,5'' hårddisk från TiBook i min stationära G4. Behövs det en adapter för detta, eller är det bara att plugga in som en vanlig större hd? Är det en enkel operation? Känns som det borde vara ganska lätt. Jag vill ha den som separat bootbar disk, med hela gamla OS9 färdiginstallerat i (som den ser ut idag i TiBooken alltså).

Några tips, trix eller idéer om hur man fixar detta?

/christian

  • Medlem
  • Stockholm
  • 2005-10-28 11:23

Har även funderat på ett externt case med usb, men jag inbillar mig att allt blir långsammare då, eftersom sågtanden väl inte stödjer usb2. Alternativ kan ju iofs vara FW, men en intern installation måste ju vara att föredra?

Hej
Jag tror du skulle ha nytta av en 2.5" till 3.5" IDE-adapter. Kjell o Co har sådana för 69:-, men de finns nog i alla datorbutiker. Kjell har också en USB2 - IDE adapter , med den följer en även en 2.5 - 3.5 adapter.
Lennart

  • Medlem
  • Stockholm
  • 2005-10-28 12:08

OK, jag tolkar det som 3,5'' är den befintliga fattningen i cpu:n? Då skall jag kolla på clasohlson, har kjell&co borde ju dom ha.
tack

Cpu = processorn.

3.5" är standard för hårddiskar i stationära datorer, 2.5" för bärbara.

Som sagt, finns adaptrar för att montera i 2.5" till en 3.5"-kabel+ström. Sök på Clas hemsida.

  • Medlem
  • Stockholm
  • 2005-11-11 10:03

Nu lyfter jag denna tråd, hade problem igår:

1. Installerade 2,5-disken utan problem, det fanns en flatkabel-kontakt ledig mellan bef HD och övriga datorn, där kontakterade jag min 2,5-disk.

2. Jag startade som vanligt, men datoren hittade ingen operativsystem alls, varken OSX som rullar på bef HD, eller den nya disken med OS9. Frågetecken.

3. Testade att starta med alt nedtryckt, då dök efter ett tag två knappar upp, en med reload-pil till vänster, och en med en högerpil till höger. Inget klickande resulterade i nåt alls, stendött....

Den disk jag vill montera är alltså en fullt fungerande disk med OS9 som har suttit i min powerbook. Varför funkar det inte?

Några idéer, någon vänlig?

  • Oregistrerad
  • 2005-11-11 13:21

Tror bägge dina diskar står som master - du måste slå över en till att vara slave. Båda dina diskar har små "switcher" (ingen aning vad de igentligen heter" som du kan flytta. Brevid dessa finns oftast en liten teckning på hur de skall sitta för att göra disken till master / slave.

  • Medlem
  • Stockholm
  • 2005-11-11 15:41

aha, så då skall alltså den nya ställas om till slave läge? får kolla upp detta.
tack

  • Medlem
  • Stockholm
  • 2005-11-12 15:46

Nu har jag byglat den gamla disken till slave, och nu bootar i alla fall OSX. Däremot dyker inte den gamla disken upp. Är det så att den måste formateras i slave-läge för att fungera? Jag vill ju använda den med den information som är i den nu... och den har ju varit master i powerbooken? Är detta problemet?

Har även testat cable selection läget, utan framgång, samma där. OSX startar, men den nya disken dyker inte upp. This is a mystery...

  • Oregistrerad
  • 2005-11-12 15:50

Nej - du skall inte formatera om disken. Det skall fungera.

  • Medlem
  • Stockholm
  • 2005-11-12 15:54

Nu funkar det, hade bara glömt att koppla in strömmen till hårddisken.

Tänk va

  • Oregistrerad
  • 2005-11-12 15:58

Bra - tänkte just skriva att du skulle kolla alla kablarna.

  • Medlem
  • Stockholm
  • 2005-11-12 19:06

thanx

1
Bevaka tråden