Sprakande skärm på iMac 20"

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kungälv
  • 2005-10-25 08:53

Hej!

Den senaste veckan har jag vid två tillfällen väckt min iMac 20" ur vila och sett att skärmen sprakar över en svart banner (på fotosidan.se). Det ser ut som om pixlarna tänds och släcks. När jag tar tag i fönstret och flyttar runt det lite upphör sprakandet. Är detta någon jag borde vara orolig för? Vet någon vad det kan vara? (När jag säger "sprakar" menar jag inte att det låter utan bara att det ser ut som tomtebloss eller något liknande.)

mvh

Johnnie

  • Medlem
  • Halmstad
  • 2005-10-25 18:14

Hej, Jag har faktiskt märkt av samma problem någonn gång men inte tänkt på det så mycket.
Jag märkte det först när jag hade en helsvart bakgrund att jag kunde se några random pixlar som blev gråaktiga(tror jag) i max en halv sekund för att sedan hoppa tillbaks till svarta. Detta går oftast över efter ett tag men fortfarande lite konstigt.
Har vi samma problem Johnnie?

  • Medlem
  • Kungälv
  • 2005-10-25 18:56

Hej!

Jo, det låter som samma problem. Som du säger är det en del pixlar som blir vita/gråa och sedan snabbt återgår till svart. Jag tycker det är lite oroväckande.

//Johnnie

  • Medlem
  • Halmstad
  • 2005-10-25 20:27

Har du också iMac G5 20" rev. B?
Då kanske man borde titta upp det, jag brydde mig inte innan för det var kanske max tre fyra gånger jag märkt av det under de fyra månaderna jag haft den.

någon annan som har hört något om detta?

  • Medlem
  • Kungälv
  • 2005-10-25 20:30

Hur vet jag vilken "rev" det är?

//Johnnie

  • Medlem
  • Norrköping
  • 2005-10-26 00:06
Ursprungligen av dunberg:

Hur vet jag vilken "rev" det är?

//Johnnie

Rev B är de som kom i maj med Radeon 9600 128 MB.
http://www.mactracker.ca/
http://www.versiontracker.com/dyn/moreinfo/macosx/10816
http://buyersguide.macrumors.com/

  • Medlem
  • Halmstad
  • 2005-10-25 23:57

jadu, jag tror rev. A 20" inte hade lika snabb processor som rev B som har 2,0 gHz. vad har du?

  • Medlem
  • Kungälv
  • 2005-10-26 07:15

Det är en 2,0 Ghz med 128 mb på grafikkortet.

//Johnnie

  • Medlem
  • Halmstad
  • 2005-10-26 10:50

japp, då har vi likadana datorer. man borde kanske ringa och fråga?

  • Oregistrerad
  • 2005-10-26 12:38

Har precis samma problem. Ringde igår och pratade med Applecare, dom verkade inte veta så mycket. Fick tipset att starta om och hålla inne kringla-alt-r-p som skulle nollställa någon grafiksak men inget hände så jag ringde idag igen. Killen trodde det var ett mjukvaruproblem eftersom det är övergående men ville att jag skulle köra Hardware Test cdn. Nu kan jag förstås inte hitta den men aja. Har haft problemet sen jag fick min Imac 20", var väl någon månad sedan.

  • Medlem
  • Halmstad
  • 2005-10-26 18:29

okej hittade lite info. tydligen några fler som har detta problem.

http://discussions.info.apple.com/webx?14@838.MbI3amqdSqe.1@.68b5ce0d
http://discussions.info.apple.com/webx?14@838.MbI3amqdSqe.1@.68b75e34

här är en film som någon har lagt upp på det jag menar.
http://homepage.mac.com/hannangf/iMovieTheater5.html

Många som har försökt att byta ut logicboards och sådant men det verkar inte har fungerat.
Någon som sa att det gick över efter att ha kalibrerat skärmen igen. Jag ska testa, hjälper inte detta får man ringa och länka apple till problemet.

Hej sålänge.

Edit: Efter att ha kalibrerat gjorde jag en omstart och möttes än en gång av ett litet "fyrverkeri" fast denna gång endast små röda pixlar istället för större gråa. Så kalibreringen kan ha hjälpt, eller gjort det värre. testa ni! Jag tänker iaf ringa apple inom snar framtid.

Senast redigerat 2005-10-26 18:46
  • Oregistrerad
  • 2005-10-28 10:53

Skickar in den på service nu. Eller ja, nästa vecka skickar jag in den på service.

  • Medlem
  • Mjölby
  • 2005-10-28 11:18
Ursprungligen av Kaveh:

Efter att ha kalibrerat gjorde jag en omstart och möttes än en gång av ett litet "fyrverkeri" fast denna gång endast små röda pixlar istället för större gråa. Så kalibreringen kan ha hjälpt, eller gjort det värre. testa ni! Jag tänker iaf ringa apple inom snar framtid.

Liknande symtom krävde logikkortbyte för mig.

  • Medlem
  • Halmstad
  • 2005-10-28 13:55
Ursprungligen av Le:

Liknande symtom krävde logikkortbyte för mig.

och jag antar att det hjälpte?

  • Medlem
  • Mjölby
  • 2005-10-28 14:33
Ursprungligen av Kaveh:

och jag antar att det hjälpte?

Absolut!
Och mindre arbete för fläkten (-arna) också.

  • Medlem
  • Kungälv
  • 2005-10-28 11:07

Hej igen!

Jag hade glömt den här tråden och inget har synts på min skärm på nåra dagar nu. Om problemet inte blir större kan man förstås leva med det men risken är att något otrevligt händer med datorn om man inte åtgärdare det. Den där filmen visar exakt vad som händer på min skärm. När jag var ny på Linux för en 7-8 år sedan hade jag problem med att hitta drivrutiner till mitt grafikkort och testade lite andra drivrituner med hyfsat dåligt resultat. Efteråt kom det dock upp en del flimmer som liknar det här.

//J

1
Bevaka tråden