Problem: Filer med prefix ._ skapas vid kopiering till mp3 spelare?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Problem: Filer med prefix ._ skapas vid kopiering till mp3 spelare?

Har ett problem med en MP3 spelare (inte min) av okänt märke, men ser ut som ett usb minne.
När jag kopierar över musik (.mp3) så skapas även en fil för varje låt som heter ._filnamn.mp3.

Problemet är att dessa filer inte syns när spelaren är kopplad till datorn, inte ens inloggad som root eller med program som omni disksweeper, men på spelaren så stannar den, slutar spela musik vid varje fil av denna typ och ger mig meddelandet 'Format Fel'. Väldigt irriterande då detta händer varannan låt och det går inte att lyssna på mer än en låt utan att knappra på spelaren.

Vore väldigt tacksam för möjliga tips att få bort dessa filer, eller komma runt problemet på annat sätt.

mvh

Har upptäckt att det kan ha att göra med ID3 taggarna. Musiken som fanns på spelaren har antingen inga taggar alls eller version 1.1. På mina låtar står det v2.2. Kan det vara så att dessa extra filer är någon typ av ID3 tag-filer, som spelaren i sig inte förstår?
Finns det något sätt att helt ta bort dessa taggar? (Det blir ingen skillnad genom att endast ta bort informationen som finns, då taggarna finns kvar).

ingen som har någon idé?

mvh

Det här programmet kanske fungerar för att städa bort de oönskade filerna:

http://www.versiontracker.com/dyn/moreinfo/macosx/25664

Jag hade ett sådant problem med en likadan spelare (inte min, jag har en iPod!), och hittade ett program som heter KopyMac. Du hittar det här: http://www.tcsn.net/mont/index2.html

Det använder man istället för Finder för att kopiera filer till spelaren, och så slipper man allt dolt skräp.

1
Bevaka tråden