Safari och Sparbanken

Tråden skapades och har fått 115 svar. Det senaste inlägget skrevs .

Nån fler som haft problem att logga in på Sparbanken med Safari? Firefox funkar bra...

Ja!
Safari - Nej
Firefox - OK

Jag såg någonstans för ett tag sedan att FSB hade problem med Safari 1.2 o att de jobbade på att lösa det. Själv kör jag Safari 1.0.3 o har inga problem. Senast jag var inne var igår. Jag märkte en positiv sak med den nya formen på deras internetbank o det är att gränssnitter verkar arbeta snabbare nu än förut.

Ja!
Safari - Nej
Firefox - OK

  • Medlem
  • Essunga
  • 2005-10-23 18:45

Var in där idag med Safari (2.0.1) - inga problem

/Leif

Ursprungligen av bruksarn:

Nån fler som haft problem att logga in på Sparbanken med Safari? Firefox funkar bra...

Detta har varit uppe i andra trådar, om du söker lite. Den nya internetbanken från FSB fungerar inte i Safari 2.0. Det var något snack om att supporten där sa att det var en bugg i Safari 2.0 som de rapporterat till Apple.

Jag testade nyss på två macar att logga in på FSB:s internetbank (via Personlig kod):

Safari 1.3.1 på OS X 10.3.9: Fungerar utmärkt

Safari 2.0.1 på OS X 10.4.2: Fungerar inte, ger följande fel:

Internt tekniskt fel

Det har uppstått ett internt tekniskt fel.
Var god försök senare.

Så har det sett ut sedan de växlade över till nya internetbanken förra veckan eller när det var.

  • Medlem
  • Uddevalla
  • 2005-10-24 14:56

Jag har inga problem meed FöreningsSparbanken. Använder Tiger och Safari 2.0.1. För säkerhets skull kollade jag för någon minut sedan. Inga problem. Min erfarenhet av FSB är, att de var tidiga med att anpassa sin service till Mac och att det alltid fungerat utmärkt.

Hmm, lustigt att det fungerar för vissa men inte andra. På min frus iBook (med 10.4.2 och Safari 2.0.1) uppstår precis samma fel som för mig.

Annars kan jag tillstå att stödet för mac generellt sett varit bra hos FSB. Så pass bra att jag bytte till dom från Handelsbanken när internetbanker var en ny sak (när kan det ha varit? 1997?).

Det fungerar inte i Safari 2 och 10.4 för de som har fått tillgång till den nya banken.
De som fortfarande har kvar den gamla fungerar det fint för.

FSB låter fler och fler ta del av den nya banken men ännu är inte alla kunder överförda.

http://www.99mac.se/forum/showthread.php?t=81290

Ursprungligen av Shinji_Ikari:

Det fungerar inte i Safari 2 och 10.4 för de som har fått tillgång till den nya banken.
De som fortfarande har kvar den gamla fungerar det fint för.

FSB låter fler och fler ta del av den nya banken men ännu är inte alla kunder överförda.

Ah, det förklarar en del. Jag använder ju den nya (som jag skrev också) men det kanske inte andra som t.ex. Marta gör.

Jag har försökt, flera gånger, att få ett rakt svar från FSB angående exakt vad det är som inte fungerar i Safari 2. Svaren jag får är bara slingrande av karaktären goddag yxskaft. Jag erbjöd mig till och med att ta direktkontakt med Dave Hyatt på Apple, men det ignorerade FSB.

Visst, det _kan_ vara ett problem i Safari, men det är mycket troligare att det handlar om inkompetens hos FSB:s webbutvecklare. Det räcker med en snabb titt på den så kallade HTML-koden de använder för att inse att här sitter det gamla tabellrävar och fulhackar utan minsta tanke på webbstandarder och tillgänglighet.

  • Medlem
  • Höganäs
  • 2005-10-24 19:52
Ursprungligen av system.log:

Jag har försökt, flera gånger, att få ett rakt svar från FSB angående exakt vad det är som inte fungerar i Safari 2. Svaren jag får är bara slingrande av karaktären goddag yxskaft. Jag erbjöd mig till och med att ta direktkontakt med Dave Hyatt på Apple, men det ignorerade FSB.

Visst, det _kan_ vara ett problem i Safari, men det är mycket troligare att det handlar om inkompetens hos FSB:s webbutvecklare. Det räcker med en snabb titt på den så kallade HTML-koden de använder för att inse att här sitter det gamla tabellrävar och fulhackar utan minsta tanke på webbstandarder och tillgänglighet.

Det kan ju också tänkas vara så att banken inte är så pigg på att tala om till "hött och mött" vilka fel deras banktjänst uppvisar med vissa webbläsare. Kallas "säkerhetstänkande"
Tycker det känns betryggande att de faktiskt uppmärksammat att felet finns.
Tills vidare använder jag FireFox till bankärenden på FSB.

Ursprungligen av system.log:

Visst, det _kan_ vara ett problem i Safari, men det är mycket troligare att det handlar om inkompetens hos FSB:s webbutvecklare.

Det är udda att det fungerar i Safari 1.3.1 men inte 2.0.1 eftersom dessa två i princip är likadana. Undrar om FSB har kollat upp exakt vad som gör skillnaden.

  • Oregistrerad
  • 2005-10-25 00:06
Ursprungligen av Adrian B:

Det är udda att det fungerar i Safari 1.3.1 men inte 2.0.1 eftersom dessa två i princip är likadana. Undrar om FSB har kollat upp exakt vad som gör skillnaden.

Det kan hända att det är annat som styr också.
Jag har kollat två olika konton, olika inloggningar. Den ena är en företagsinloggning. Den funkar inte och ger precis samma felmeddelanden som nämnts här. Den andra är privat och där kommer jag in i gamla systemet och därmed inga problem.
Naturligtvis testat på samma dator (10.4.2 / 2.0.1) bara med en urloggning däremellan...

  • Medlem
  • Uddevalla
  • 2005-10-25 09:39
Ursprungligen av Adrian B:

Ah, det förklarar en del. Jag använder ju den nya (som jag skrev också) men det kanske inte andra som t.ex. Marta gör.

Sant! Jag använder den gamla. Hade ingen aning om att de plockat ihop en ny Internetbank. Nu har jag emellertid tittat på den demo FSB lagt ut på https://www.viainternet.foreningssparbanken.se. Där fungerar inloggningen, men det beror väl på att det inte är någon riktig inloggning.

Ursprungligen av marta:

Sant! Jag använder den gamla. Hade ingen aning om att de plockat ihop en ny Internetbank.

Har du inte fått ett personligt meddelande om att det är pågång? (alltså ett meddelande i själva internetbanken när man loggat in) Jag fick något meddelande om detta minns jag, där de faktiskt också varnade för att det inte skulle fungera i Safari 2.0.

  • Medlem
  • Uddevalla
  • 2005-10-25 10:00
Ursprungligen av Adrian B:

Har du inte fått ett personligt meddelande om att det är pågång? (alltså ett meddelande i själva internetbanken när man loggat in) Jag fick något meddelande om detta minns jag, där de faktiskt också varnade för att det inte skulle fungera i Safari 2.0.

Nej, något sådant meddelande har jag inte fått, men kanske nyheterna inte nått glesbygden i mellersta Bohuslän än. Nu har jag i alla fall skrivit till Föreningssparbanken och berättat om diskussionen på 99mac. Jag tror att påtryckningar lönar sig i längden.

"Hej.
Internt tekniskt fel uppkommer om ni har Mac och Safari som
webläsare. I den nya versionen har Safari en för låg säkerhetsnivå
och fungerar därför inte. Alla andra webläsare fungerar varför rådet
är att logga in via ett annat program, typ Internet Explorer,
Firefox, Netscape etc.
Banken och Safari jobbar tillsammans i denna stund på att inom en
snar framtid lösa detta problem.

Med vänliga hälsningar
FöreningsSparbanken
Gustav Lind"

Ovanstående är det var jag fått från Föreningssparbanken och som skräckslagen knapptryckare har jag installerat Firefox, det verkar fungera, i varje fall kommer jag in på privat.

Ja det är märkligt det här. Min 2.01 funkar inte heller, så jag provade med senaste firefox. Men också den uppförde sig konstigt. Testade nu idag Camino, på inrådan från nån annan tråd här. Funkar! På tiden, när man sitter så här dan före förfallodan. Synd, för precis som Adrian skriver har fsb överlag funkat bra fram till nu.

Senast redigerat 2005-10-30 10:11
  • Medlem
  • I skogen utanför Umeå
  • 2005-11-09 14:44
Ursprungligen av Gunnar Axel:

"Hej.
Internt tekniskt fel uppkommer om ni har Mac och Safari som
webläsare. I den nya versionen har Safari en för låg säkerhetsnivå
och fungerar därför inte. Alla andra webläsare fungerar varför rådet
är att logga in via ett annat program, typ Internet Explorer,
Firefox, Netscape etc.

Hur kan Safari 2 ha lägre säkerhetsnivå än Safari 1 och tex Explorer som inte har uppdaterats på många år?

  • Medlem
  • Västerås
  • 2005-12-01 23:52
Ursprungligen av MatsOlov:

Hur kan Safari 2 ha lägre säkerhetsnivå än Safari 1 och tex Explorer som inte har uppdaterats på många år?

Vet inte om jag kan tro på det där med säkerhetsnivån? Varför skulle Apple sänka säkerhetsnivån?
Jag har Safari 2.0.2 och kom inte heller in.

Fungerar perfekt med Caminobrowser, men jag gillar ju Safari bättre.

  • Medlem
  • Västerås
  • 2005-12-02 14:29
Ursprungligen av DepeO:

Vet inte om jag kan tro på det där med säkerhetsnivån? Varför skulle Apple sänka säkerhetsnivån?
Jag har Safari 2.0.2 och kom inte heller in.

Fungerar perfekt med Caminobrowser, men jag gillar ju Safari bättre.

Safari är ju avsedd för Mac så det hela är helt orimligt att informationen inte går vidare i Förseningssparbanken?

Eller har vi stött på samma hierarki som råder i Regeringen?

Ursprungligen av DepeO:

Vet inte om jag kan tro på det där med säkerhetsnivån? Varför skulle Apple sänka säkerhetsnivån?
Jag har Safari 2.0.2 och kom inte heller in.

Fungerar perfekt med Caminobrowser, men jag gillar ju Safari bättre.

Det som är så underligt är ju att Safari 1.3 (som på många sätt och vis är samma som Safari 2.0) fungerar utmärkt.

  • Medlem
  • International user
  • 2005-10-30 10:12

I fredags var jag inne på fsb på mitt privata konto, det funkade med både Firefox beta 1.5 och Safari 2.0.1, Däremot kom jag inte in på företagskontot med varken Safari eller Firefox, jag hade skrivit fel lösenord sades det.

  • Medlem
  • Älmhult
  • 2005-11-09 14:30

Vet någon om någon lösning kommit för Safari och Föreningssparbanken? Sitter och låter bli att installera 10.4 pga att jag känner mig beroende av att banken ska fungera felfritt, som den gör nu...

  • Medlem
  • Sundsvall
  • 2005-11-09 14:48

Detta är jobbigt...
Safari fungerar inte.
Opera beter sig konstigt ibland i webinloggningen. Den tappar menyer och blir helt wacko...

Jag måste alltså gå genom firefox... Som jag vnaligtvis inte använder.
Enda anledningen varför jag har FSB var för att det fungerare så bra med alla webbläsare.

Så nu blir det att byta till danskebank tror jag. Eller någon annan med ett bra studenterbjudande.

  • Oregistrerad
  • 2005-11-16 21:18

Jag ser att ni andra får internt tekniskt fel när ni besöker fsb. Jag får:

Ursprungligen av FSB:

Din browser tillåter inte cookies. Din browser måste tillåta att cookies sätts under tiden du är inloggad.

Kanske samma grej, för jag tillåter minsann kakor..

  • Medlem
  • Stockholm
  • 2005-11-16 21:38

Var inne på FSB för att testa. Hade inga problem alls. Safari 2.0.2 (416.12)

Ursprungligen av magnur:

Var inne på FSB för att testa. Hade inga problem alls. Safari 2.0.2 (416.12)

Jag har exakt samma version och build av Safar som du men får veta att min browser inte tillåter cookies. Den är satt att helt okritiskt acceptera alla kakor som kommer i dess väg.

  • Medlem
  • Uppsala
  • 2005-11-17 13:31
Ursprungligen av David Slättne:

Jag har exakt samma version och build av Safar som du men får veta att min browser inte tillåter cookies. Den är satt att helt okritiskt acceptera alla kakor som kommer i dess väg.

Likadant för mig. FSB rekommenderar andra webbläsare som sagts innan, det fungerar med t.ex. Firefox. Själva browser-säkerhetsfrågan borde vara lättutredd tycker jag, ingen här som kan reda ut det hela?

Däremot är frågan om varför det fungerade med Safari 2.0.2 i gamla versinen av FSB? Jag har exakt samma dator, samma OS, samma webbläsare, men från ena dagen till andra kan jag inte längre göra mina bankärenden för att FSB uteslutit mig i och med att de ändrat internetbanken.

Har det varit osäkert med Safari på den gamla internetbanken utan att FSB informerat mig om det? Varför har det tillåtits?

Ed. så här skrev jag till banken efter det sedvanliga intetsägande svaret:

När har ni löst detta?

Varför har ni inte löst det innan ni kastar ut mig?

Varför fungerade Safari med den gamla internetbanken i flera år om ni inte godkänner den?

Förklara hur Internet Explorer från 2003 är ett säkrare och bättre alternativ!

Senast redigerat 2005-11-17 15:11
Bevaka tråden