död powermac G4 2x450 mhz

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

hej, jag har en gammal powermac G4 2x450mhz som plötsligt bara dog i somras. gick inte att starta den, men provade igen efter ett par dagar och då gick den igång! den har den gått klockrent ända tills för en vecka sen. då totaldog den igen och nu går den inte igång.

någon som har någon idé vad det kan vara? är det nån idé att ens lämna in en så gammal dator eller ska man slakta den på hd och ram-minne och sen köpa ny?

mvh/Tobbe

Låter som nätagregatet. Dock så är jag ingen säker källa kan jag säga.

  • Medlem
  • Sundsvall
  • 2005-10-23 15:58

Tryck på kudaknappen, hjälper inte det är det nätagget antagligen.

ok, tack! någon som vet vad det kan kosta att byta nätagg? får väl lämna in den nån dag...

  • Medlem
  • 2005-10-23 16:48

Ett nätaggregat kan väl inte vara "lite trasigt", eller? Jag tror också på Cuda. Du hittar den lilla grå knappen i närheten av batteriet på logikkortet och den ska hållas in i någon sekund, vare sig mer eller mindre.

  • Medlem
  • Sundsvall
  • 2005-10-23 18:02
Ursprungligen av stfm:

Ett nätaggregat kan väl inte vara "lite trasigt", eller? Jag tror också på Cuda. Du hittar den lilla grå knappen i närheten av batteriet på logikkortet och den ska hållas in i någon sekund, vare sig mer eller mindre.

Nätagg kan få problem att leverara rätt spänningar osv. så den inte orkar dra igång datorn hela tiden.

  • Medlem
  • Uppsala
  • 2005-10-23 18:04

Provat att byta batteri ?

nope, jag har inte bytt batteri någon gång. jag testar "cuda"-knappen imorgon!

det var inte CUDA, så imorgon ska jag köpa nytt batteri. annars blir det inlämning.

Nätagg slits. De håller inte i all evighet och blir sämre och sämre för varje dag. Det är precis vad du kanske upplever nu

  • Medlem
  • International user
  • 2005-10-28 16:57

Jag tror stenhårt på batteriet.

1
Bevaka tråden