Ingen kontakt med USB-hårddisk

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Har en USB hårddisk 15 GB. Sitter i en ONE Tecknologies låda med USB anslutning. Datorn känner att hårddisklådan är ansluten - den ses i systeminfo- men hårddisken nås ej. Någon ide vad som är fel?

  • Medlem
  • Österbybruk
  • 2005-10-19 17:07

Blandar du USB 1.1 och USB 2.0 prylar på USB-bussen? Isåfall, prova att köra med bara USB-disken inkopplad och inga andra enheter.

Har ju bara USB 1.1 på macen så det kan knappast vara något som går fortare. Har dessutom satt den rätt i datorn utan att det gör skillnad.

Har du någonsin kunnat använda den innan med en mac?
Det kan vara så att den är oformaterad annars.

Ursprungligen av apple4ever:

Har du någonsin kunnat använda den innan med en mac?
Det kan vara så att den är oformaterad annars.

Har kört den på samma mac innan. Har testat på flera mackar och får ingen kontakt.

Det problemet hade jag på min PowerBook (USB 2) med min SilverScreen, men det visade sig att det berodde på att den inte gav tillräkligt mkt ström på USB-porten. Detta till trots att andra diskar fungerar utan problem.

Den fungerade däremot utan extern strömmatning på min iCum (iMac Snow).

Ursprungligen av scooterbabe:

Det problemet hade jag på min PowerBook (USB 2) med min SilverScreen, men det visade sig att det berodde på att den inte gav tillräkligt mkt ström på USB-porten. Detta till trots att andra diskar fungerar utan problem.

Den fungerade däremot utan extern strömmatning på min iCum (iMac Snow).

Denna hårddisklåda har extern strömmatning så det torde inte vara problemet heller.

1
Bevaka tråden