Fungerar Airportkort i G4 med Airport extreme bas station?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Sundsvall
  • 2005-10-16 21:21

Jag har köpt ett begagnat airportkort (ej extreme) till min G4 400 MHz.
Till detta har jag köpt en fin och ny basstation (Extreme). Jag använde min PowerBook 1,33 GHz för att skapa ett airportnätverk vilket fungerade bra.
Sedan skulle jag lägga till min PM G4:a. Jag får ej G4:an att hitta nätverket/basstationen.
Finns det någon antenn man måste koppla till datorn eller finns det redan från början? Det fanns ingen manual med till det begagnade kortet.
Kan det vara så att extremebasstationen ej är kompatibel med min gamla G4:a?

Mvh
Per-Anders

  • Medlem
  • 2005-10-16 23:44

Gå in i inställningarna på basstationen.
Första fliken (Airport), längst ner hittar du en popup där du kan välja "802.11b/g-kompatibel".

Fixat!

/PO

  • Medlem
  • Sundsvall
  • 2005-10-17 17:00
Ursprungligen av poken:

Gå in i inställningarna på basstationen.
Första fliken (Airport), längst ner hittar du en popup där du kan välja "802.11b/g-kompatibel".

Fixat!

/PO

Hej!
Tack för ditt svar.
Tyvärr (?) så är det redan valt b/g-kompatibel.
Vad kan det vara då?
Är det inte bara att köra in airportkortet i springan?

Mvh

Per-Anders

Ursprungligen av peanjo:

Finns det någon antenn man måste koppla till datorn eller finns det redan från början? Det fanns ingen manual med till det begagnade kortet.

Ja, det finns en antenn som du måste ansluta till kortet.
Och det behövs ingen speciell manual till kortet, för informationen du söker finns nog i manualen till din PowerMac.

Annars finns det nog instruktioner hos Apple, här t.ex. (beror på vilken modell av PowerMac du har). Eller här

Edit: Lagt till länkar

  • Medlem
  • Sundsvall
  • 2005-10-17 20:06
Ursprungligen av Jesper Ohlsson:

Ja, det finns en antenn som du måste ansluta till kortet.

Jag är nog lite för macifierad eftersom jag trodde att det bara var att trycka dit kortet så skulle det fungera. Naturligtvis så hade jag inte kopplat in antennen! Har funderat ett bra tag på vad den där metallsladden är till för...
Nu surfar jag trådlöst tack vare dig och de andra som hjälpt mig.
Tack!

Nu skall jag bara försöka hitta det ställe där man ändrar telefonnumret som modemet skall ringa till...

/Per-Anders

  • Medlem
  • Mjölby
  • 2005-10-17 17:21

Se till att antennen klickar i ordentligt också. Har du bra signal på G4an?

1
Bevaka tråden