Nåt skumt med ljudet

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2005-10-16 20:50

Hej.

Har helt plötsligt blivit av med möjligheten att styra ljudet på min PB, måste hela tiden in och köra ljudet via systeminställningar. alltså jag kan inte styra via knapparna som är för ljudet på min PB. Fattar inte riktigt vad som kan ha hänt, antagligen är det väl nåt enkelt.
Är det någon av er som har någon hum?

Vild gissning – du har inte ställt om så att du måste använda fn-tangenten för att ställa in ljud, skärmstyrka etc?

  • Medlem
  • Göteborg
  • 2005-10-16 21:05
Ursprungligen av Kristofer:

Vild gissning – du har inte ställt om så att du måste använda fn-tangenten för att ställa in ljud, skärmstyrka etc?

Och hur gör man det, sorry dum fråga men FN är mer ett utryck för mig

I systeminställningar under 'Tangentbord och mus'. Men eftersom du inte känner till det så är det nog inte det som är "felet"

Grejen med funktionen är att man kan använda f-tangentsfunktionerna i olika program utan att istället skärmstyrkan eller volymen ändras.

I vilket fall, du kan ju testa att hålla nere fn-tangenten och trycka på volymtangenterna, och se om det fungerar.

EDIT: Filuren var före med lite info

  • Medlem
  • Neverland
  • 2005-10-16 21:12

Prova att hålla ner tangenten "fn" längst nere till vänster på tgt-bordet.

  • Medlem
  • Neverland
  • 2005-10-16 21:15

Systeminställningar > Tangenbord & mus > Tangentbord
klicka ur rutan "använd tangenterna F...." så funkar det direkt utan att hålla ner "fn"-knappen.

  • Medlem
  • Göteborg
  • 2005-10-16 21:29
Ursprungligen av filuren:

Systeminställningar > Tangenbord & mus > Tangentbord
klicka ur rutan "använd tangenterna F...." så funkar det direkt utan att hålla ner "fn"-knappen.

Rutan var tyvärr inte ikryssad, så jag står kvar i mörkret, Nån med lampa???

  • Medlem
  • Neverland
  • 2005-10-16 21:31

Och det funkar inte om du håller ner "fn" samtidigt som du trycker på F4/F5?

  • Medlem
  • Göteborg
  • 2005-10-16 21:34
Ursprungligen av filuren:

Och det funkar inte om du håller ner "fn" samtidigt som du trycker på F4/F5?

Nej då öppnar den bara spotlight

  • Medlem
  • Neverland
  • 2005-10-16 21:36

Där tog mina idéer slut..
Jag har inte Tiger själv. Sorry.

  • Medlem
  • 2005-10-16 21:37

Flyttar från "Datalagring - Lagringsmedia" och formulerar problemet i rubriken.

Mod

  • Medlem
  • 2005-10-16 21:38

Vad händer när du trycker F4 eller F5 då? Fungerar F3?

  • Medlem
  • Göteborg
  • 2005-10-16 21:48
Ursprungligen av Baron:

Vad händer när du trycker F4 eller F5 då? Fungerar F3?

Den visar ju att ljudet är helt borta (Mute) men inget händer den mutar inte så att säga...

  • Medlem
  • Neverland
  • 2005-10-16 21:57

Lekmannafråga: Har du gjort omstart av datorn?

  • Medlem
  • Göteborg
  • 2005-10-16 22:09
Ursprungligen av filuren:

Lekmannafråga: Har du gjort omstart av datorn?

Nej faktiskt inte, skall ta det senare ikväll så får vi se om det var det
Tack för all hjälp som vanligt

  • Medlem
  • Neverland
  • 2005-10-17 14:25

Fick du igång knapparna? *nyfiken*

  • Medlem
  • Göteborg
  • 2005-10-17 15:42
Ursprungligen av filuren:

Fick du igång knapparna? *nyfiken*

Yippiy du hade rätt det var bara en liten omstart som räckte, så nu är jag och min PB bästisar igen, stort tack för din hjälp

Lasse

1
Bevaka tråden