Kan inte skicka sms via min W800i

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-10-13 17:39

Råkade just köpa en SE W800i.

Men jag kan inte skicka SMS från min PB via mobilen. Hade en SE T630 innan och det gick hur bra som helst. Nu med nya fungerar det inte.

Har synkat adressboken och det fungerade helt utan problem.

Någon som vet hur man ska göra för att få det att funka?

  • Oregistrerad
  • 2005-10-13 22:33

Jag kan inte garantera att det fungerar, men prova göra enligt http://www.macosxhints.com/article.php?story=20050731124746116 och byt ut K750 mot W800.
På min K750i fungerar det fint, och det är ju i princip samma telefon.

  • Medlem
  • Kalmar
  • 2005-10-13 22:55

Har helt problemfritt skickat SMS (och därtill synkat adresser iCal etc) med min BT-kopplade SE Z600 under lång tid. Men efter att jag lagt till min kära frus nya SE K600i bland BT-enheterna dök helt plötsligt denna senare mobil upp som "förval" i adresssbokens BT-knapp. Upprepade försök ledde ingen vart. Dock räckte det för min del med att kasta adressbokens .plist-fil (i user-biblioteket), och starta om programmet. Då fick jag på nytt välja vilken mobil som jag ville para med, valde då min gamla Z600 och allt fungerade det fint igen. Ett enkelt ingrepp, som är värt att testa således!

  • Oregistrerad
  • 2005-10-14 08:39

Tack! Nu fungerar det som det ska igen! Me heppy!

  • Oregistrerad
  • 2005-10-14 09:45

Vilken metoderna använde du?

  • Oregistrerad
  • 2005-10-26 15:37
Ursprungligen av Melker Lindström:

Vilken metoderna använde du?

Jag använde ELKs metod.

1
Bevaka tråden