Min G4 Quicksilver stänger av sig själv...

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2005-10-13 01:52

Blir tokig på min nya QS 733. Köpte den begagnad av en kille, har haft den i en dag och upptäckte väldigt snart att den stänger av sig själv (strömmen går). Testat alla de vanliga tricksen resetat PRAM, kollat att de interna kablarna inte är trasiga, bytt ut sladdarna till nätdelen. Vill bara inte funka. Har hittat andra i forumet som har haft liknande problem, men ingenting på apples sidor? De flesta föreslår att man ska byta nätdelen (?) men det verkar bara som att det fungerar enbart för vissa, andra har kvar samma problem. Förslag? Vart får man tag på en nätdel till en QS? Vad kostar det? Skulle behöva lite tips...

Ursprungligen av arturz:

Blir tokig på min nya QS 733. Köpte den begagnad av en kille, har haft den i en dag och upptäckte väldigt snart att den stänger av sig själv (strömmen går). Testat alla de vanliga tricksen resetat PRAM, kollat att de interna kablarna inte är trasiga, bytt ut sladdarna till nätdelen. Vill bara inte funka. Har hittat andra i forumet som har haft liknande problem, men ingenting på apples sidor? De flesta föreslår att man ska byta nätdelen (?) men det verkar bara som att det fungerar enbart för vissa, andra har kvar samma problem. Förslag? Vart får man tag på en nätdel till en QS? Vad kostar det? Skulle behöva lite tips...

Det skule ju kunna vara strömspararinställningarna som spökar eller någon kabel som glappar.

  • Medlem
  • Göteborg
  • 2005-10-13 02:14

Verkar inte vara mjukvaran. Alla strömsparar inställningar är avbockade.
Men hur hittar man den glappande kabeln?

  • Medlem
  • Göteborg
  • 2005-10-20 17:51

Mysko Quicksilver?

ok - det här var lite mysko. Efter en tur till trifolium, och efter att ha försökt installera en helt felaktig nätdel (933 inte 733) så har min dator (quicksilver 733 som stänger ner sig själv) bara börjat fungera sådär - helt utan nån som helst anledning.
Tokigt? jag vet inte om jag vågar lite på den - men här är nästa grej:

Efter att ha googlat på nätet hittade jag flera andra som hade samma problem. Det har tydligen att göra med en felaktig nätdel (revision b) som inte klarar av att uppräthålla spänningen. Mycket sant, men det verkar inte enbart bero på nätdelen. Hemma hos mig har jag katt - och en trasig kabel till min radion. Upptäckte det när katten höll på att leka med den. Blev riktigt rädd, för att det räcker med en liten stöt för att den ska dö. Så jag kopplade ur radion och voila! - Datorn stänger inte ner sig längre.

Anledningen till att jag tror att detta är relevant är att flera andra på nätet har haft problem med sina quicksilvers kopplade till UPC:er som hade kassa batterier. Alltså fluktueringar + känslig nätdel + gammalt proppskåp = vansinne.

Kolla era kablar hemma. Kolla efter glapp i proppskåpet. Kolla batterierna i UPCN. Byt ut nätdel....

Låter ju som du fixat det, men en "PMU-reset" kan hjälpa om datorn beter sig konstigt vad gäller uppstart, vila och avstängning etc.

http://docs.info.apple.com/article.html?artnum=95037

  • Medlem
  • Göteborg
  • 2006-11-12 00:16

Ha. Lite sent att ta upp tråden, men det fixade sig. Köpte en ny g4.

1
Bevaka tråden