Ljud in problem

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-10-05 08:15

Hej!

Jag har en äldre G4 och har skaffat mig Skype. Mikrofonen in ger inte utslag och det går inte att få fram tal till den jag ringer upp. Klart hämmande kommunikation.
Jag försöker via ljud in under systeminställningar men det funkar inte. Någon som har ett tips?

Ursprungligen av Sten-Åke Granberg:

Hej!

Jag har en äldre G4 och har skaffat mig Skype. Mikrofonen in ger inte utslag och det går inte att få fram tal till den jag ringer upp. Klart hämmande kommunikation.
Jag försöker via ljud in under systeminställningar men det funkar inte. Någon som har ett tips?

Jag har bråkat med samma problem och fick tag i ett headset med en liten aktiv mikrofonförstärkare (som drivs av ett R6 batteri) mellan mic'en och mac'en. Alternativt kan du skaffa en liten mojäng som heter iMic iMic som gör något liknande.
Men jag vet inte om iMic är särskilt bra. Har för mig att folk inte vatt så nöjda...

  • Medlem
  • 2005-10-05 20:01

Köp hellre en USB-adapter hos Clas Ohlsson för 195:- eller samma hos Biltema för bara 169:-. Du får ett externt ljudkort med en ljud-in och två ljud-ut, allt samlat i en liten nätt dosa med USB-koppling.

  • Oregistrerad
  • 2005-10-06 07:58

Problemet löst

Helt rätt!
Jag testade en USB adapter och voila allt funkade

kul! vilken då?

  • Oregistrerad
  • 2005-10-06 09:03

Lösning på ljudproblem

Hej!

Jo märket heter Griffin. Den finns på InWarehouse. Jag fick låna av en kompis. Skall dock testa Biltemavarianten eftersom den är betydligt billigare.

Sten-Åke

1
Bevaka tråden