Inga radbrytningar i Notpad i Windows

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Tröttnade på på Windows och installerade Pagespinner för Mac OS X och gjorde lite sidor till vår webbplats på Macen istället.

När jag nu öppnar dem i Notepad i Windows så får jag inga radbrytningar utan bara en fyrkant istället. Skärmdump här.

Kan jag göra något åt problemet?

Problemet löst. Det skiljer tydligen mellan radbrytningar i Mac och Windows. Man lär sig något nytt varje dag.

Nu kan jag fortsätta att utveckla på Macen. Trevligt.

  • Oregistrerad
  • 2002-07-29 11:56

Testa att ändra följande i Pagespinners prfes:
DefaultFilingOptions/Line-feeds till MS-Dos

  • Medlem
  • Stockholm
  • 2002-07-30 11:48

Med BBEdit och BBEdit Lite kan man välja om man vill spara filerna med Mac-, Unix- eller DOS-radslut. Välj under Options i Spara-dialogrutan. Jag skulle inte klara mig utan underbara BBEdit!

När det gäller radbrytningar har ju systemen olika radslutsmärken. Macen har CR (character return), DOS har två tecken - CR och LF (line feed) och Unix bara LF.

[ 30 Juli 2002, 11:55: Meddelandet ändrat av: mondo65 ]

Testade BBEdit Lite med kom inte överrens med programmet. Är det mycket skillnad mellan Lite och köp-versionen?

Christian

  • Medlem
  • Stockholm
  • 2002-07-30 11:58

Lite-versionen duger utmärkt tycker jag. Själv använder använder jag version 4.6, inte den nya. En nackdel är dock att Lite-versionen inte är integrerad med Dreamweaver.

Under Edit > Preferences > Filing kan du markera eller avmarkera Translate Line Breaks, alltså välja om BBEdit ska konvertera radslutstecknen automatiskt när du öppnar en Unix- eller DOS-fil.

[ 30 Juli 2002, 12:19: Meddelandet ändrat av: mondo65 ]

1
Bevaka tråden