Quicksilver vill inte boota Tiger.

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Hola, köpte i förrgår en G4 Quicksilver för att jobba med grafik på eftersom den är lite mer uppgraderingsvänlig än min mini. Jag La in en 6gb hårdisk till som jag installerade MacOS 9 på och tänkte ha orginal 40gb med Tiger på. Men... Jag installerar tiger som vanligt och allt går bra tills datorn startar om... då står den och snurrar på den grå äpple skärmen ett bra tag och tillslut tycker en överkorsad cirkel upp, som jag antar beror på att den inte hittar nått system. När jag bootar i 9an så ligger alla Tigers filer på hårdisken men den vill inte starta... Vad gör man? Min 10.3 skiva som kom med minin är låst till den så jag kan inte pröva lyckan där...

Tacksam för svar.

  • Medlem
  • Tjörn
  • 2005-09-25 16:58

Kolla disken så att den inte innehåller några fel och ta bort alla OSX system filer och försök installera igen?

Alternativt ta backup och formatera om hela disken.

Såja nu fungerar den igen, jag tog och rensade och formaterade om hela skiten. Den var tydligen grinig för att jag formaterade hårdisken Tiger skulle vara på i 9an. och av någon outgrundlig anledning började den leta efter Tiger systemfiler på den hårdisken med macos 9 på när den skulle boota... det som förbryllar mig är att den är ställd som slave och jag valde i startskiva att x skulle boota. Jaja det fungerade när jag rensade skiten och formaterade om precis allt...
Kan ju säga att man inte ska ge sig in på attt installera 2 operativsystem när man ska med ett tåg 25 min senare... det gick men det var på håret.

1
Bevaka tråden