Datorn låser sig, misstänker det nya minnet

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Köpte för ett tag sedan ett Kingstonminne till min iBook G4 800MHz (Köpt i december 2003). När jag har datorn ansluten till elnätet fungerar allt perfekt, men direkt när jag kör på batterikraft låser sig datorn. Oftast hinner jag komma till inloggningsrutan, i bästa fall logga in, innan datorn fryser/låser sig.
Har kört Memtest i ca 12 h med den nya minnet utan att programmet upptäcker något fel. Använder jag original-minnet fungerar datorn även med batteridrift.

Kan det vara något annat som strular, än det nya minnet? Vill ogärna skicka tillbaka ett helt minne (som det ju faktiskt är enl Memtest) och debiteras för felsökningen samt frakten.

  • Oregistrerad
  • 2005-09-23 12:15

Hade samma problem förut med Kingstonminne till min PB Alu 15". Den fungerade lite längre än din, men den totalfrös med jämna mellanrum. Inte ens musen gick att röra. Minnestestet funkade också ok... Så.. tyvärr funkar nog inte minnet med din iBook!

  • Medlem
  • International user
  • 2005-09-23 12:19
Ursprungligen av torbjorn2000:

Hade samma problem förut med Kingstonminne till min PB Alu 15". Den fungerade lite längre än din, men den totalfrös med jämna mellanrum. Inte ens musen gick att röra. Minnestestet funkade också ok... Så.. tyvärr funkar nog inte minnet med din iBook!

Kontrollera att minnet verkligen är av rätt typ. Det kan finnas små skillnader mellan minnen även om de är så att säga samma typ. Där kann finnas fel korrigering mm. Kan inte säga exakt vad som kunde vara ditt problem men kolla upp extra noga när du köper minnen till mac från PC wärlden så att säga.

  • Oregistrerad
  • 2005-09-23 14:10

Jag sökte på kingston konfigurator och fick fram: iBook 800mhz
Fel av mig. Det var ju en G4. Jag skulle skicka tillbaka minnet, låter som det är det som felar

1
Bevaka tråden