Internetkoppling lägger av hela tiden

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Internetkonnektion lägger av titt som tätt. Och jag tror att det är datorn som är bovet …

Har ni några teorier vad det kan bero på. Kanske någon inställnng som jag har råkat ändra av misstag eller tagit bort *s* (Lite långsökt kanske, men man vet aldrig.)

När jag gör omstart så går det en stund, men sen börjar badbollen snurra igen. Detta händer enerverande ofta. Har ringt till supporten på BBB, men de har konstaterat att allting mellan dem och mitt jack hemma ska vara ok.

Jag har alltså Bredbandsbolagets 10 Mb internet från ”telefonjacket” som de monrerade när jag fick bredband.
Sen har jag en box, Cisco ATA 188 Analog Telephone Adapter, så att jag kan ha internettelefon på samma kontakt. Men just nu har jag kopplat förbi den för att föraka lokalisera felet.

Vem ska man ringa till som kan avhjälpa felet?

  • Medlem
  • International user
  • 2005-09-17 18:12

exakt var börjar badbollen snurra? i safari, i hela systemet, i finder...

vad har du för BBB? ADSL eller fiber?

Det är när jag surfar. Alltså Firefox använder jag mest. Det är BBB 10 Mb linje.

Egentligen inte en aning vad som skulle kunna vara ett vettigt svar men du kan ju chansa på att något ligger och spökar i PRAM och zappad det även om det är lite väl långsökt. Testa med att bara ha ethernet aktiverat (överst) och bocka av de andra allternativen typ Airport... finns väl 4 olika anslutsningsvarianter.

Ursprungligen av Olle@mac:

Egentligen inte en aning vad som skulle kunna vara ett vettigt svar men du kan ju chansa på att något ligger och spökar i PRAM och zappad det även om det är lite väl långsökt. Testa med att bara ha ethernet aktiverat (överst) och bocka av de andra allternativen typ Airport... finns väl 4 olika anslutsningsvarianter.

Var finns denna inställning?

  • Medlem
  • International user
  • 2005-09-17 18:17

Har du samma problem i andra webbläsare? Fungerar internettrafiken i övrigt när webbläsaren lagt ned? Det här låter som trasiga inställningar i webbläsaren tycker jag, utan att ha nån vidare mac-vana (köpte min första för två veckor sen)

Ursprungligen av Perc:

Har du samma problem i andra webbläsare? Fungerar internettrafiken i övrigt när webbläsaren lagt ned? Det här låter som trasiga inställningar i webbläsaren tycker jag, utan att ha nån vidare mac-vana (köpte min första för två veckor sen)

Jodå, det är exakt samma sak oavsett vilken webbläsare man använder. Fast mig veterligen har inte ändrat nånting …

Vilken inställning är det frågan om då?

Ursprungligen av pick-me-up:

Vilken inställning är det frågan om då?

Sitter med tjejens PC nu så har svårt att beskriva... men i sysprefs för internetandet så finns dom... någon annan som sitter med sin mac bör fatta... där även anslut via FW finns så är det en lista med 4 olika...

Fu**ing machine j*vel *s*

Ursprungligen av Olle@mac:

Sitter med tjejens PC nu så har svårt att beskriva... men i sysprefs för internetandet så finns dom... någon annan som sitter med sin mac bör fatta... där även anslut via FW finns så är det en lista med 4 olika...

Tack Olle! Hoppas någon annan som är duktig på teknik förklarar …

Det som är jättekonstigt är att varje gång jag gör en omstart så går det bra en stund. Sen efer ytterligare en stund hakar internet fast … och man kan inte göra något som helst.
Alltså ”badbollen” till höger bara snurrar och snurrar utan att man kan göra nånting.

Jag blir TOKIG på det här. Fy faen … när sakerna inte fungerar och man kan själv inte göra ett dugg.

Jag använde router tidigare. Kan de intsällningar hänga kvar på nåt sätt? För när jag öppnar systeminställningar = Nätverk så står numret till routern kvar.

Det har dock sitt eget nummer och inte samma som IP-adress.

Olle@mac! Jag har ethernet aktiverat!

  • Medlem
  • International user
  • 2005-09-17 20:06

ahh, badbollen i webbläsaren... trodde du menade muspekarbadbollen Att webbläsaren "snurrar" utan att komma nånstans är mycket riktigt ett tecken på att det är tjall på nätverket, inte att ett program har hängt sig.

Är du kopplad med direkt kabel mellan väggjacket och datorn? Isåfall ska dina inställningar för nätverkskortet se ut som på bilden nedan. BBB borde tilldela alla inställningar automatiskt när datorn startar upp.

Nästa gång det skiter sig, ta fram en terminal och skriv ping www.bredbandsbolaget.se och avsluta med enter. Fungerar nätverkstrafiken borde du få rader med svar som ser ut ungefär som detta:

64 bytes from 195.54.106.226: icmp_seq=0 ttl=244 time=49.667 ms
64 bytes from 195.54.106.226: icmp_seq=1 ttl=244 time=47.421 ms
64 bytes from 195.54.106.226: icmp_seq=2 ttl=244 time=48.184 ms

Får du ett felmeddelande av något slag betyder det att nätverkstrafiken inte går fram.

avslutar med en bild på hur nätverksinställningarna ser ut för mig. Nu använder jag inte nätverkskortet utan kör med airport, så jag har inte fått några inställningar tilldelade. De ip-nummer du fått av BBB står troligen bredvid ip address, subnet mask och router, men resten ska se ut som på min bild.

  • Medlem
  • Mjölby
  • 2005-09-17 21:09

I samma jack som ADSL-modemet (Telia) sitter sedan ett år en 'bärbar Philips'. I slutet på sommaren hände det att uppkopplingen försvårades alt förbindelsen bröts. Detta gällde spec runt middagstid och då vardagar. Igår middag tappade jag i stort helt kontakten med omvärlden förutom då för en kort tid i morse.
Efter att ha dragit ur basstationen fick jag omedelbart kontakt med nätet och har inte haft något problem alls.
Frågan kvarstår, och på vilken väl aldrig Telia lär svara, vad har Telia ändrat på de senaste månaderna som gör att min bredbandsförbindelse numer försvårats? Den bärbara är ju densamma - men.....?

Nästa gång det skiter sig, ta fram en terminal och skriv ping www.bredbandsbolaget.se och avsluta med enter. Fungerar nätverkstrafiken borde du få rader med svar som ser ut ungefär som detta:

64 bytes from 195.54.106.226: icmp_seq=0 ttl=244 time=49.667 ms
64 bytes from 195.54.106.226: icmp_seq=1 ttl=244 time=47.421 ms
64 bytes from 195.54.106.226: icmp_seq=2 ttl=244 time=48.184 ms

Får du ett felmeddelande av något slag betyder det att nätverkstrafiken inte går fram.

HUR ska jag få fram dessa inställningar??? Och vad exakt ska jag skriva där då?? om datorn hänger sig igen?

Tack Perc!

Ska ske vad som händer nästa gång när datorn hänger sig …

Kul att se mina landsmän här … Jag är född i Finland, bott länge här och är numera en dubbelmedborgare …

  • Medlem
  • International user
  • 2005-09-18 04:46

Det är inga "inställningar", terminalen är bara en kommandotolk du kan skriva textkommandon i. Kör "Terminal" som ligger nånstans i programkatalogen, då får du en svart ruta som påminner om en gammaldags DOS-prompt. Där slår du in ping www. och så vidare.

Har du Tiger kan du ju fråga Spotlight var "Terminal" ligger. Han borde veta

ping är helt enkelt ett sätt att mäta tiden det tar för ett datapaket att färdas från dig till maskinen du "pingar" och tillbaks igen. Om paketet kommer tillbaks kan man anta att anslutningen fungerar, om du inte får något "pingsvar" så är det nåt som är tjall.

Har just pratat med supporten till BBB och vi kom fram till att det måste vara fel på nåt sätt i nätverket på deras sida. Alla fall hårdvara eller what ever på nåt sätt. Inte på min dator.
För det hände andra gången att i andra sidan av luren kunde de INTE alls höra mig. Jag kunde höra som vanligt. Ihop med dessa syntom måste bli att något är fel hos dem. Alltså inga fel i datorn, för då skulle det INTE kunna fungera ibland och ibland inte.

Måste påpeka kanske att jag har även telefoni genom BBB. Men även när jag körde förbi Cisco ATA 188 Analog Telephone Adapter, blir det stopp ibland. Det brukar fixa sig inom en stund, säg 10-15 minuter … men man kan inte acceptera det ändå.

Tack alla för en fin engagemang.
/Jukka

1
Bevaka tråden