Dött BT i iMacG5

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej,
Det inbyggda Bluetooth i min iMacG5 (köpt i nov 04) har lagt av. Dock fungerar BT om jag sätter i en USB-modul. Någon som varit med om detta och vet vad det beror på? Finns ju garanti kvar på maskinen, men drar mig för eländet att skicka in den till Apple (köpt via Applestore), Nån som vet om man kan serva/byta ut intern BT själv?

Det är min Imac G5 på jobbet som krånglar.
Jag antar att du har Panthern installerad.
Ser du BT i systeminställningar? Om inte verkar det vara samma problem i både Panthern och Tigern.
Ska se om jag får tid att göra ytterligare en systeminstallation i morgon och se om man kan få bukt med problemet.
Har sökt på Apples supportsidor men ingenstans beskrivs detta problem.

Jag har Panther installerat. Jag ser inte BT i systeminställningarna eller i menyraden efter att BT dog. De dyker dock upp så fort jag sätter i USB -BT:n. Jag inser i efterhand att problemet nog inte uppstod på en gång; har från och till haft problem med att datorn inte sett mitt BT-tangentbord, men efter att jag gjort en ny parkoppling har det fungerat ett tag.

  • Medlem
  • Kalmar
  • 2005-09-13 22:31

Halloy.
Kolla här .

OK! Där var ju en del tips. Verkar dock inte lösa grundproblemet: Varför blir det på detta viset?

Vad jag vet sitter blåtanden liksom airport som insticksmoduler i datorn, det kan inte bara vara så enkelt som att bt-modulen kanske sitter lite löst i datorn eller nåt?

Efter uppstart i morse funkade BT igen. Mysko!

  • Medlem
  • Kalmar
  • 2005-09-14 08:09

Jag blev sååå trött på att ständigt stänga av, dra ur sladdar (Fr a usb prylar), vänta o därefter sätta på burken igen att jag till slut övergav BT tangentbord o mus. Dessa "fenomen uppstod i fr a min iMac G5 BT utrustad. Har inte kunnat fått reda på orsaken.

Per

  • Medlem
  • Kalmar
  • 2005-09-14 09:14

Obs. Kom ihåg att det är först efter uppstart som man pluggar i sina usb (Firewire) pryttlar. Annars dyker BT inte upp.!

1
Bevaka tråden