Getingljud i G5a

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2005-09-03 08:58

Har en G5:a 2x1.8

För ett par veckor sedan började ett mystiskt ljud uppstå i maskinen.
Det kommer bara ibland (en gång var femte minut, kanske) och varar i c:a tre sekunder. Ljudet påminner om en geting som fastnat mellan kretskorten och försöker ta sig loss, dvs ett sprakande ljud.
Antingen är det en väldigt långlivad geting eller så är det något annat. Jag tippar "något annat".
Någon?

det är väl bara att öppna och se efter?

  • Oregistrerad
  • 2005-09-03 19:29

Jag har öppnat.
Det finns ingen geting.

aj då. Då var det svårare

Nåt som kanske tar emot fläktarna? Se efter kablar, papper eller annat dylikt, lokalisera felet igenom att öppna upp lådan när den väl börjar prassla och se efter vad som händer. Kanske det är nåt med fläktarna annars.

  • Medlem
  • Ljungby
  • 2005-09-12 03:02

dual processor G5's har haft lite problem med "kvittrande" och annat oljud. En del påstå att det är nät enheten som är problemet.....sök på google "chirping apple g5". Har själv det problemet på min DP 2.0.

  • Medlem
  • Göteborg
  • 2005-09-17 03:56

Det är nästan helst säkert nät enhten som är problemet...den som sitter absolut längst ner alltså. Inget du fixar själv. Har du garanti är det bara och lämna in den.
Ett test för att kolla om det verkligen är den är att installera hela SDK paketet som finns på OSX skivan och sedan kika i System Prefs>Processor och slå av "Allow nap".
Annat sätt är ju att testa att flytta lite fönster och så. Hör du lite skrapande ljud så är det nät enheten som är felet. Haft samma problem i min och är väldigt vanligt problem.

Fel?

Ursprungligen av ez0r4y:

Det är nästan helst säkert nät enhten som är problemet...den som sitter absolut längst ner alltså. Inget du fixar själv. Har du garanti är det bara och lämna in den.
Ett test för att kolla om det verkligen är den är att installera hela SDK paketet som finns på OSX skivan och sedan kika i System Prefs>Processor och slå av "Allow nap".
Annat sätt är ju att testa att flytta lite fönster och så. Hör du lite skrapande ljud så är det nät enheten som är felet. Haft samma problem i min och är väldigt vanligt problem..

Hör ngt likande ljud på min G5:a dual 2.0 när jag ibland flyttar och håller ned musknappen då jag flyttar ett webläsafönster så låter det ett svagt ljud som stegrar till en viss gräns...

Är det samma som du menar?

Det kan inte vara ram-minnet som ger ifrån sig ljudet?

Är detta ett fel som man kan få utbytt på sin 3 mån gamla G5:a?

Lika så låter det när RSS-skärmsläckaren kör igång, och lika så när jag kör med "förhandsvisningens" funktion bildspel så låter det varje gång en bild kommer upp...

Allså, vad är felet, är det ett fel, kan man få det utbytt??

/Bruno

  • Medlem
  • Göteborg
  • 2005-09-17 20:33

Nej, det är nätagget. Jadå, går att få utbytt. Inget större problem, e väldigt vanligt. Brukade höra knastret när jag flyttade fönster, drog jag igång spel hördes det konstant eller när jag rullade i fönster listen. Nästan helt garanterat samma problem. Och nej, det är inte RAM minnet.
Iaf inte om det är samma problem som jag och många med mig har haft. Uppkommer som sagt när man spelar, flyttar fönster, minimerar och förstorar fönster och liknande saker. Kan även låta som nått som tickar när datorn står och gör ingenting.

Ursprungligen av ez0r4y:

Nej, det är nätagget. Jadå, går att få utbytt. Inget större problem, e väldigt vanligt. Brukade höra knastret när jag flyttade fönster, drog jag igång spel hördes det konstant eller när jag rullade i fönster listen. Nästan helt garanterat samma problem. Och nej, det är inte RAM minnet.
Iaf inte om det är samma problem som jag och många med mig har haft. Uppkommer som sagt när man spelar, flyttar fönster, minimerar och förstorar fönster och liknande saker. Kan även låta som nått som tickar när datorn står och gör ingenting.

Så du har själv fått det utbytt och nu låter det inget allls? Inte ens det svaga ljudet (tickandet) är kvar?

Jag har samma tickande ljud också, försvinner dock när jag slår av "allow nap"

Har läst någon stanns är detta skulle vara ett fel som det inte finns ngn riktig lösning på, utan att det enda man kan göra är att slå av "allow nap" som sagt..?!

/Bruno

  • Medlem
  • Göteborg
  • 2005-09-17 22:51

Tickande ljudet existerar tydligen alltid vad jag har hört oxå, tydligen precis som pipet i en monitor, men är visst olika högt.
Min är dock tyst nu vad jag kan höra...men mina öron är la inte dom bästa kanske efter all min musik...;)

  • Oregistrerad
  • 2005-09-24 22:20

Nej, det där tickande ljudet känner jag också igen.
Är det allvarligt? Verkar bara vara lite myspysigt, ju.

Det andra ljudet verkar ha försvunnit efter att jag körde TechTool mot startdisken och reparerade en del allvarliga fel. Håller tummarna.

  • Medlem
  • Göteborg
  • 2005-09-28 11:42

Tickande ljudet finns tydligen alltid där, dock olika högt. Stör det dig (det störde iaf mig) så kan du ju ta o lämna in den.

  • Oregistrerad
  • 2006-07-12 22:06

Det var arbetsminnet som höll på att krascha. När det väl gjort det blev det tyst...

1
Bevaka tråden